Streaming live at 10am (PST)

CMS HELP: Collections not loading

What is going on with the designer and editor? We are completely unable to edit and produce content. Writing articles is central to our business and every hour we are unable to write the news we are not able to generate revenue.

Please can someone tell me what is going on? The Webflo Status page is not showing any issues. We have tried different connections, tried VPN and tried in incognito, nothing is working.

We are currently dead in the water, please can someone come back to me urgently.

Thank you

Here is my public share link: LINK
(how to access public share link)

Hi @laveritalondon,

In order to provide some help, could you please be a bit more explicit about what is not working?

Sharing with us your project read-only link will also insure we can have a deeper look on your settings.

Screenshots, gif or video recording of what is the issue you are experiencing as well.
If from there nothing is wrong in your setup, the Webflow team will most likely provide a work around or some updates if a bug is in the process of being fixed.

You can as well contact their support directly by email but again you will need to be a bit more descriptive on the issue.


Also - you may be able to make contact via livechat - if you go into the ‘hosting’ tab of a project you are experiencing difficulty loading, you should see the feature appear bottom right. The support team should be online soon - 6am - 6pm (PST)

Please update your post though as @Maximosaurus mentioned - it isn’t clear if your projects aren’t loading, or they aren’t publishing, or are they loading but the collection link/bindings are broken?

I’ll move this over to Bugs so the team are aware, please update when you get it solved.

1 Like

@laveritalondon Thanks for posting this, this definitely sounds like odd behavior. Did you by chance add any new browser extensions recently to your browser?

What sites are you seeing this issue occur in? When did it start occurring? Can you send me the site Read-Only links please?

Please send me screenshots of the behavior you’re describing.

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off:
(2) If the problem persists, please take a screenshot of your Console and send it to me:

Could you please let me know what browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!

hi Guys,

Is anyone else having issues with the editor running slow? We have a major issues with articles in our collections not loading. Any collection for that matter.

Can anyone help?

Tried incognito, tried different computers tried different connections

Here is my public share link: LINK
(how to access public share link)

Sounds like we’re having the same problem - i’ve reached out to support but not heard back yet.

Hi @laveritalondon - i’ve merged your previous topic here…

@ro1091 - please see @waldo post above and update your post with more detail on what you are experiencing - seems like the same issue at this point.

Hey StuM,

Ours is a confidential project so I can’t post anything here unfortunately. However I have emailed the read only link and screenshots to support with a full outline of the problem hopefully we have a resolve soon!

Strangely i can view the collections on some clients site but not others.

1 Like

No problem - that’s the way to go for confidential stuff!

Hi Waldo,

The sites that are experienced this issue are the issues is that when you open any of the collections it just says “Articles loading…” and then nothing happens. Same for all collections.

This occurs with all extensions off, as well as in incognito. As well as all computers on this network and other networks.

We are using Google Chrome on Mac OSX…

Hi @ro1091,

When it comes to confidentiality you can always setup a dummy project to replicate your issue and this way we can see the problem in a practical example.

@laveritalondon, I have the same console log errors on my end using chrome and OSx but all the articles seems to load find here even if there is a lot of them. I can’t reproduce the articles loading you are talking about on my end (if it can help debugging.)

1 Like

Hi @laveritalondon,

Thank you for the additional screenshot and project URL as it was very helpful.

I was able to reproduce the issue that you are experiencing, and I’ve notified our engineers.

This is super weird, and thank you for letting us know.

We appreciate your patience, and I will provide an update of the solution as soon as possible.


Hello, every single article and story on our website is now down. Can you guys urgently resolve this for us. This is going to seriously damage our business.

1 Like

All our webflow page templates are totally blank!

I have been having a similar issue as well. All of my collections and collection pages are completely gone from the Designer and when I first login an error message pops up saying “Update Page Slug, Slugs to update: undefined Template”. I never made any pages by that name though so I have to assume its related to the problem - you can see it in the screenshot below.

I have been experiencing this problem since Tuesday afternoon and reached out to support yesterday morning but have not received a reply. The majority of the content on my site is controlled by Collections and I currently can’t make any changes at all in fear that publishing it will affect the live site as well.

I know that there was a new CMS update announced yesterday stating that you can now add files to collection items - is it possible that this broke some sites’ existing Collections? Will anything change if I revert back to an older version of the site just before things broke?

My sites link is and the read-only link is here. I am using Google Chrome Version 68.0.3440.106 on macOS Sierra Version 10.12.6.

I had exactly the same error this morning. A strange file that appear in my file list and gave this exact same error. I deleted it in hope it would resolve the issue. All our templates where blank, so nothing loaded. Still no explanation as to what has gone wrong.

We are having a major system wide failure. None of our articles/posts are loading. This is a major blow to us as an organisation.

Can anyone help or suggest something?

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Many times the web page is not loading because large size images, if you try to optimize the image size it may help for loading articles/posts.

1 Like

Its not images, we have over 5000 articles on our site. This is a CMS database issue

Just opened our article templates and they are totally blank. How has this happend?