CMS not.showing collection

Hi there,

I just checked my website and find out all my projects listed under my CMS disappeared. I can still see the items num but webflow shows I have 0 works in my Collection. I tried everything including

  1. Refresh Browser:
  2. Check Filters:
  3. Clear Cache:
  4. CMS Editor View:
  5. Webflow Status:

The issue stil remains. Can I get some help pls, since my website worked perfectly a few days ago. Thanks

1 Like

I’m having the same problem! I found some older posts saying the disabling chrome extensions solved it but it’s not working for me.

Yeah, it’s so frustrating. My website worked out just fine yesterday, and all CMS collection is gone. By any chance do you know the email of the support team? I tried to send them an email but it was a non-active email and they want me to get help from the portal

I don’t sorry - I’m looking to do the same thing but just got the support portal. I just made a post about half an hour ago here as well. I’m supposed to send this to the client now but I’m unable to do any of the CMS updates/additions so hopefully it gets sorted asap.

Just noted this on Spencer’s post-

I’m experiencing the same problem! Does anyone know what is going in on?

Since my website hasn’t finished, I decided using Squarespace instead, it’s easier to use. It should be the server-end problem and I don’t want to risk it.

Hi guys,

I’m working with support on this issue and noticed that the CMS was visible in my read-only link and it was also working for the Support team when they duplicated my site.

I decided to duplicate my site as well to see and it all works in the copy! The original version still has the issue but i’m just moving over to the duplicate version.

Doesn’t really fix the issue but should work as a work around. Hopefully they take note and fix this root issue.

Glad to hear they managed to help you out Spencer!

I unfortunately tried duplicating the website to no avail. Still the same issue! Even started a new fresh website with the template that has pre-established CMS that worked fine just yesterday and nothing.

I suppose it’s back to waiting another few hours and brainstorming ideas offline until things are resolved.

Yup Same here, my CMS randomly is deleted and not showing up. No clue what is happening, but I was just about to publish my website which sucks!

Just talked to support and I got it fixed. The solution they gave me was:

"To fix the issue, please set a primary locale in your localization settings:

  • Go to settings > localization
  • Set the Primary Locale to English (or your locale of choice)
  • Save Changes

Screenshot example of localization settings: How to set primary locale"

Interesting enough, I received the same suggestion to update the localization. Didn’t work for me. :frowning:

Edit: I went into inspect to take a look at the fetch requests, and the data is definitely returning the correct information. It seems like the front-end isn’t accepting the information or mounting correctly. So it’s starting to look more like a handling issue to me atm. Since the info is being returned from AWS, maybe it’s an AWS issue? :man_shrugging: Just spitballing until a dev happens along and sees these posts.

Having the same issue as well. My whole CMS-Collection tab is… straight-up empty.
Whenever I restart the browser, it is there for a split second, but after that, it is just gone.

If I create a brand new collection, it doesn’t show up either.