Streaming live at 10am (PST)

Unable to upload images


Randomly images have stopped uploading via the asset manager. We cannot figure out what is going on. Is anyone else experiencing issues uploading assets.

FYI. All the images that we are attempting to upload are:

In rgb format
Under 4mb
Filenames are limited to: letters, numbers, spaces, hyphens, commas and fullstops

The images go through the loading phase (green loading circle and then the tick) and then literally disappear - there aren’t any warnings or traces of the uploads. I’ve also tried uploading from different computers & also using chrome incognito.

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

I’ve just had a look at the developer console whilst uploading images and we’re getting the following error in the logs:

POST 403 (Forbidden)

Hopefully this will help track down the issue a little quicker.

HTTP server reply status ranges in a nutshell:

1xx: hold on
2xx: here you go
3xx: go away
4xx: you fucked up
5xx: I fucked up

And in this case “you” refers to webflow, since it talks to AWS for you, not you yourself.
Now what you, as a human (I suppose…) can do is try to see a pattern. Is there a certain character in the filename for the failing uploads? Are they a certain type? Because if this is a webflow bug, you can help the team by finding the trigger to the 403.

Is it also possible your storage for webflow is nearly full?

Also; check this topic. Might be related.

Clear the metadata off your images before uploading. In windows you can do that on the file properties somewhere with a single button. Mac has tools for that as well.

Hahaha. This has got to be the clearest response we’ve received in a while! Thanks for the HTTP info.

We’ve tried removing all EXIF / meta data, re-saving from different applications, renaming, resizing etc. Nothing seems to fix to the problem - every now and again one will upload successfully, it’s without apparent reason though as it’s not consistent from file to file.

I have problems uploading all images and also attaching files. This problem seems to effect all my projects (and I’m having the same problem in the editor).

Yeah, I think there’s something going wrong with the connection to the AWS container (possibly a space issue as Ozone alluded to). It’s completely debilitating now as we can’t actually continue with any work without getting these images uploaded - we’ve literally tried every trick in the book without any consistent results :woozy_face:.

This is the complete error if it helps anyone debug…

designer.9d617454bb924cb2ae7d.chunk.js:1 POST 403 (Forbidden)

Hi Jakob. Have you guys had any luck with uploading yet?

Hi. Unfortunately no. It doesn’t seem to work yet ;-(

Thanks. I’m in touch with Support via email & hopefully they will get it rectified soon, if I get any updates I’ll post them back here

Morning Jakob.

Everything is working at our end now - hopefully the fix has been rolled out across the board & it’s sorted for you as well. If not I’d suggest emailing support - within a few hours of it being escalated the problem was resolved. (And if it helps at all, we were dealing with Riley)

Thanks! Yes, everything is now working well regarding this! :wink: Brilliant!

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.