Streaming live at 10am (PST)

Multi image field validation error

I have a collection with a multi image field for real estate images. When I add images to the field, either by drag and drop or navigation to the folder, after placement the images either disappear (one at a time) out of the field, or the system sits there as if hung. I am unable to click save, if I click out of the collection entry and am asked to save or discard the changes and click save, I get a validation error and the collection is either deleted from the collection entirely or reverts to its initial state.

This behavior is inconsistent, some collection entries were created or modified with additional images without issue, while others simply refuse to upload the images.

I tried loading a different set of images I knew worked from another entry into a new collection entry and was successful, so something may be up with the images, yet my images are all jpegs, under 1meg, and the names of the files are reduced to numbers only. I’ve compared metadata between images that worked and those that didn’t, everything looks to be the same.

What am I doing incorrectly?!

Thanks in advance!

Hi everyone, seems I figured out the solution to this issue, if not the exact cause as it pertains to the images. Seems the offending images had metadata AWS was unhappy with, so I pulled then into PS, cleared the metadata and saved them. Once done the multi image field no longer balked and uploaded the images successfully into the collection.

Rock on!

1 Like