Image Upload Issue


I’m having an issue with uploading image files. The situation came about after I was uploading many files one after another. I thought it could be my ISP timing out my network. With this in mind, I connected a different network on a different computer and tried uploading, but still the same situation. The images are jpegs and are less than 500mb in size. I am uploading them separately, so there’s no issue exceeding the 4mb upload limit. How do I fix the issue?

Also, I’ve tried deleting assets that I no longer use on numerous occasions, but they continue to reappear in my assets folder.

Here’s my webflow link

I am grateful for any insight you guys may offer.

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Thanks for posting this @cobrien, this definitely sounds like odd behavior.

Are you only seeing the issue occur on one site or with one specific creative file? When did it start occurring? Can you send me the site Read-Only links please?

Please send me screenshots of the behavior you’re describing.

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off:
(2) If the problem persists, please take a screenshot of your Console and send it to me:

Could you please let me know what browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.