Remove default or stock template gallery images from Webflow Lightbox Gallery element

Remove the existing “Lightbox Link” element (that came with the template) and add a new one. Then link the images you want. This worked for me :white_check_mark:

If you have a lot of images in your Assets, check the name of the images in the existing “Lightbox Link” element before you delete it. Then use the search option in the assets panel when adding the images to the new “Lightbox Link”

Use the same class if you want to maintain the structure of the design of the Lightbox that came with the template.

I’m having this issue. I’m trying to remove an image in the lightbox. I removed it in the asset but when i go to click on my image, i still see the stock image, plus my image. Help i know i’m doing something wrong