Designer Crashing [Solved]

Is anyone experiencing Designer crashing on any page after a few seconds?

Editing is fine, but using Design Mode, or trying to open the CMS section, crashes.

Tried Chrome, Edge, Firefox, incognito, restarted, logged out, logged in etc etc, marketplace Template that worked last week - currently unusable.

Webflow status is all green but error has been for 12-24 hours.

1 Like

Hey @something and welcome to the community! :wave:

Can you try an incognito window with all of your extensions disabled? This rules out a compatibility issue with any of your installed extensions. Since you tried multiple browsers, this is probably very unlikely both worth trying so you can cross it off as a culprit.

Do you remember adding something in particular before the Designer started crashing — maybe some custom code? It’s possible that it can be interfering with things and causing the crash.

If neither of those suggestions solves the issue (and you haven’t already done so) I’d reach out to Webflow Support so they can take a look at things from their end. There should also be an issue reporting modal that appears when the Designer crashes, so making sure that’s filled out and submitted can help them identify edge cases that may be triggering the crash.

Have already tried incognito. No extensions. Previously webflow always worked with these browsers (over several years).

No custom code.

It is a market template purchased last week ( AI-Tech X - Technology HTML5 Responsive Website Template (webflow.com)).

Only edited text content - worked fine then.

However, tried creating a new site based on a free template - appears no issue on this, so it is a site specific problem. And also tried the above template again in Preview Mode, no issues there.

The auto crash submit error has been done about 20 times or more - then stopped attempting to use designer, as is unusable.

Did you happen to create a backup of the template before making any changes? If not, have you tried going to one of the backups that was created before the issue started happening?

Other than that, you’ll need to wait for Webflow to reply since they can take a much deeper look into issues that are beyond the help most of us in the forum can provide. I’ll go ahead and ping the few active Webflow employees I’ve seen around in hopes that it speeds up the support process :crossed_fingers:

@Emily_Lonetto
@matthewpmunger
@jonohale

Hey @mikeyevin + @something apologies for the delay :slight_smile:

Earlier today we experienced an issue that impacted the designer for some users — an hour~ after identifying there was a fix deployed and things should be back up and running.

If you ever have issues with the designer loading, you can always check status.webflow.com to see if there’s an issue reported, and if there isn’t you can always report to get the team to take a look.

Apologies for the inconvenience today — hope this helps! :slight_smile:

Hi Emily. to clarify the issues persisted for over 72 hours with no change - it was not solved, irrespective of the outage status page.

However, thank you mikevin - backup is the perfect suggestion. I’ve reverted to a prior version.

So as not to repeat this issue (webflow has always been stable in the past) to tried a preview of the recent backups to pinpoint where the issue started.

What was curious is that there were no changes since 8 days ago when it worked perfectly to when logged back in 2 days ago and the issues began.

It’d make more sense if had added something programmatic, or with APIs etc that could throw exceptions, but the changes to the original template were so minimal - some text changes, entering some text in the existing CMS, no structural changes.

Could it have been specifically about the CMS because when I clicked on the CMS (DB icon) on the menu, it immediately crashed.

We’ve got the same problem here, still no answer from Webflow support. It happened yesterday with two pages and we’ve tried lots of things without luck.

Im having the same exact problem! I created a backup of the template before editing & everything was working fine then suddenly I cant access CMS or ecommerce & all the cms items are missing. Also cant edit anything without the designer crashing. This issue is still not solved. Still waiting for support to get back with me.
Completely unable to edit my client’s website…

Hey @something thanks for clarifying — going to raise this internally. Thank you for your patience :pray:

I encountered the same issue when using the “Figma to Webflow” plugin to copy from Figma to the Webflow designer.

1 Like

Hey everyone!

Thanks to those of you who have already submitted a support request :pray:

In some cases, restoring a backup will solve this issue of the Designer crashing. You can use the preview mode to try find a recent version of your site that works as expected.

If this doesn’t solve the issue, then please do submit a support request, including the read-only link of the site that’s having issues. We’re more than happy to dig into these on a per-site basis, and make sure that you can get back to doing what you love!

1 Like

Was this ever actually resolved? I am experiencing the same crash with a brand new website. I archived the website, created a new one, ran the plugin again and opened the app—still crashes. Variables sync just fine, but as soon as I sync an actual component, Webflow’s end crashes.