Can't remove redirect paths (free version)


I’ve downgraded to the free webflow version and somehow I’m not able to delete 301 redirects (I didn’t even know I was using these but seems they are created automatically). I believe I really don’t need them, since I just want to redirect to internal pages created in webflow.

What’s happening is that when accessing to my project ‘gravity haus’ the page gets redirected immediately to the ‘All Clients’ project. I can’t find where or how this redirect is happening. Maybe because one of the pages is a copy of the other? What would be the best way to fix this?

Sharing my read-only link here. Thanks for reading!

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi Pedro, that’s rather funny actually, but you’ll probably to contact support to help with that.

Depending on your project content and integrations, you might be able to…

  1. Duplicate your site, without duplicate hosting settings ( untick that box )
  2. Compare the sites to make sure other hosting config details are the way you want them
  3. If it worked, move your old version from to, and then the new one to

Thanks a lot for your help, Michael. This solved the issue. :blush: