Cannot save collection item after a number of changes

I have a collection with 166 records.
I am updating the records by adding an image to each record (using the Designer)
The same image is applied to all records as it is used as a background on the collection template.
(I am using this as a placeholder image as the businesses will provide their own background images later)

The image is JPG file and is 85.5Kb in size
The project size is 38.647 MiB ( Files, Fonts, and Backups )
The project is published to a CMS Hosting plan

I have updated the first 16 records without problems.
When trying to update and save the next record, the picture will upload, but not complete the upload animation and the Save Button will be disabled.

I found by publishing the changed records about 5 in total, I can continue to update the rest.
But after changing another 5 records I run into the same problem again.
I publish the few changes and then continue with the process, but only about 5 records can be changed at a time.

Have tested this using the Editor and I run into the same problem.

Here is a video showing the issue appearing:

Site preview:

This is the actual image I am uploading:

This problem has been existing for quite a long time now, maybe solved in between, but still here.
My experience with it: every second image upload into a CMS field of an existing CMS record in the Designer is “stuck” (upload doesn’t finish).
Start from scratch (close Designer, re-login and natigate to what you want to edit.)

Hi @SmilingGoat

Thanks for the detailed post.

I can see the issue in the video – I’m curious to see what, if any, console errors are being thrown.

Can you please try the following:

Could you also please let me know what browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!

Hi Brandon,

As requested.

Used Chrome in incognito mode. After 10 changes, the 11th record stopped saving.

I have attached a screenshot of the console

My browser details:

I did a second round of changes (did not have the extensions turned off) – logged off and on – this time it stopped after changing only 5 records.



Hi Brandon,

I also duplicated the issue using the Editor.

See attached clips of console errors (more details than with the Designer)



This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.