Streaming live at 10am (PST)

5th image upload in CMS doesn't work

I have CMS records with 2 images fields in them. When replacing images in these records, the fifth and all further image uploads don’t work (circle upload progress icon is stalled). Works like this:
Record 1, image 1 upload, image 2 upload, save --> works
Record 2, image 1 upload, image 2 upload, save --> works
Record 3, image 1 upload does not work.
The only workaround is to close the webflow designer and re-login.
From what I remember it’s the same in the CMS editor.

It’s the same as desribed here:

I’m using Chrome 66 on Windows 7.


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi @NorbertWeiss

Thanks for posting about this — it definitely sounds like odd behavior.

I’ve tried to reproduce this behavior in a new project but am unable to.

What sites are you seeing this issue occur in – only this project or multiple projects? When did it start occurring? Can you send me the site Read-Only links please?

Can you please try the following:

Thanks in advance!

Hi there @Brando I am also having the same issue with an image heavy CMS site.

Thanks for the heads up, @Roxzfr.

Can you please try the steps listed above as well? :bowing_man:

Hi @Brando going incognito worked.

Hi @Roxzfr

Thanks for letting me know. It may be a chrome extension causing the issue. You can disable them one by one in a normal browser window to see if any of them are the culprit.

If the issue persists in a normal browser window, feel free to share a screenshot of any console errors that show up.

The problem is you don’t get an error message, you click on ‘upload’ navigate to the image, click on the image and nothing at all happens - just strange!

@Roxzfr the errors will likely only display in the console – here’s how you can access that:

Any errors will appear under the console tab. Thanks in advance!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.