Streaming live at 10am (PST)

Validation Failure

I’ve been adding images to a CMS collection without any problem for the last 20-30 minutes. The collection didn’t originally have an image field. I’m re-designing, so I added one in and was working fine.

I just dragged an image in to the image field and this error came up. It looks like it loads the image OK until you click Save.

49

Now I can’t upload ANY images to that collection without that error. Tried exiting and reloading the designer, but to no avail.

Any ideas please?

Thanks for posting this, this definitely sounds like odd behavior.

What sites are you seeing this issue occur in? Can you send me the site Read-Only links please?

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en
(2) If the problem persists, please take a screenshot of your Console and send it to me: https://developer.chrome.com/devtools/docs/console

Could you please let me know what browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!

Hi @Brando

I’ve found how to get past it. When I upload an image and I get the Validation Failure message, all I did was edit the description slightly, then save and it worked. I’ve no idea why, or how but I’ve done a video so you can see I’ve not gone crazy! Video is showing using Chrome incognito, and the initial problem was on Safari.

Read only link:
https://preview.webflow.com/preview/foofed-limited?preview=46ee6f9a2c1e75548484bcabf512f12a

Thanks Brandon

Hi @magicmark

Thanks for reporting that update and the workaround you found. This is definitely still an issue we will investigate though and find the root cause.

I wasn’t able to reproduce the issue on my end. Can you please take a screenshot of your console when you see the validation error?

​Thanks in advance, and I’m standing by for your reply.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.