Backup failed to restore - Font files are now all 0 bytes in size

My team just tried to restore a backup of our website from this morning, which restored with no error, but then all of our custom fonts, code, 301 redirects, etc were all missing from our project settings page (when they had not been changed in the past several weeks, so they should’ve been part of the backup).

We then tried restoring the next earlier backup from this past Friday, but got some ‘automatic backup failed’ error message in webflow’s designer view. However, our custom code, 301 redirects and custom fonts came back, but now all of our custom font files show their size as being ‘0 bytes’ and the font previews are broken and showing the incorrect font.

Has anyone experienced this before? Did a change on webflow’s side cause our backup to fail and font files to be lost?

Heard back from Webflow’s support and apparently this is a rare issue on Webflow’s side when restoring backups.

We were advised to re-upload the font files and keep the font names exactly the same (case sensitive) so nothing in designer would need to be updated.

1 Like