Asset export not working

I haven’t been able to upload an asset (easily) to my website for 2 days.

  • When dragging and dropping, or using the upload button, it just hangs and never loads.
  • If I click in and out of my site about 30 times, trying to upload each time, it will eventually upload perhaps 1 image at best.
  • I have tried everything I can think of - deleting all cookies, using the browser incognito, using a wifi connection, ethernet connection, tethering on my phone

Please can you help. It’s very urgent and has been seriously impacting my workflow.

Here is my site Read-Only:

What browser are you using? Have you tried using anything else, and if so does it still persist?

Hi mate, sorry for the long delay. It has continued to be a problem these last 5 weeks. It simply hangs on load and I have to try again and again and again.

I’ve been getting by by tethering my phone. For some reason the ratio of uploads to fail to loads seems to be better on my tethered phone and has allowed me to limp by.

Today however nothing it loading at all, not my browser or my computer. I’ve tried multiple files. I’ve tried multiple browsers (Chrome, Firefox, Safarii), I’ve tried different computers (both Mac desktops), I’ve tried wifi and mobile tethered networks…

1 Like

Hi, @Matthew_Butler!!

Ben here with the Webflow Customer Support Team!

Thanks so much for reaching out and reporting this issue that you’re having with asset export. This is definitely odd behavior, but I’m happy to help! :webflow_heart:

There are a few factors which could cause this, your internet connection, ISP (internet service provider) issues, older browser versions, browser extensions, or of course a bug.

Can you please test the following on your end:

(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off:

(2) If the problem persists, please take a screenshot of your Console and send it to me:

(3) Could you please let me know what browser version you’re using by sending me your information from this page

I’ll be looking forward to hearing back from you so we can tackle this together!

Really appreciate your quick reply here @rileyrichter!

I went to incognito (which I had tried before) but this time turned off all my browser extensions… and it worked!

Tried it my normal browser (with extensions off) and it seems to be working too!

Thank you so much for this, seems like the problem is one of my extensions. I’ll turn them back on one by one to try and identify which one!

Really appreciate it once again, it felt so good to be able to upload easily again!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.