Streaming live at 10am (PST)

Trouble uploading to Asset Manager

I’ve been trying last 2 hours to upload images to asset manager but it’s not responsive at all. I tried chrome and safari but didn’t work.

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi @inutero, sorry to hear about the trouble, many times browser extensions can cause issues with that.

What sites are you seeing this issue occur in? When did it start occurring? Can you send me the site Read-Only links please?

Can you please try the following:

(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off:

(2) If the problem persists, please take a screenshot of your Console and send it to me:

Thanks in advance

Actually It worked when i entered first time. Now again doesn’t work

here is the link:

Any help? :frowning:

Hi @inutero, thanks for getting back to me.

If the problem persists, please take a screenshot of your Console and send it to me:

Could you please go to and get the anonymous link to paste here so I can see what browser you are using etc?

Also, what kind if images are you uploading, how big are they, and do they have any special characters in the file name before you uploaded to Webflow?

The second time where you could not upload, where you trying different images or same images but uploaded a second time?

Were you also in incongnito mode?

Thanks in advance

Hi @cyberdave

I try to upload images under 1 MB (jpeg and png) and there is no any special characters added. I uploaded images on incongnito mode then i erased then tried to upload same images again but it didn’t work. I don’t know what to do.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.