Streaming live at 10am (PST)

Again an error when newly assigned editor logs in

Hey there!

I think this should really be looked at the developer level, suggestions like clearing the cookies may help, but this is really strange , whenever I assign a new editor to the site and they log in , they have all sorts of errors like missing auth cookies, being logged out etc.

One of the editors just had that issue in Safari, I suggested clearing the cookies, he tried twice and still receives this thing on the screenshot

Thanks in advance

Here is my site Read-Only: LINK

Hey @radmitry!

Thank you for posting about what you’re experiencing with the Editor. I imagine that is not what you were expecting, but I’m happy to help!

I tried to reproduce what you were experiencing, but was unable to. Would you be able to provide a screencapture of this, as well as a screenshot of the console?

In regards to cookies: missing cookies happen to be a browser setting issue unfortunately.

If you, or a collaborator, see an error that says “Missing authorization cookie for…” when trying to log in to the Editor, try one of the following fixes:

  • Check that your browser accepts cookies, and if not, turn that on
  • Log out of the Editor, clear your browser’s cache, then log back in
  • Log in to the Editor via an incognito-mode window
  • Try logging in via a different browser

Thanks in advance, and I’ll be standing by for your response.

1 Like

Hello, yes this answer is unsatisfying, all that was suggested in the past and I was already providing the logs , it works in Chrome eventually, but each time with Safari it is same thing. Of course it accepts cookies by default and it happens with each and every new editor I am assigning each time.

So , Safari is one of the major browsers and it definitely should be fixed on Webflow’s side. It can’t be a matter of certain setting for a certain user since it happens each and every time.

I’m sure there are others experiencing this. Or at least there is some issue with this particular project I’m working with somehow, but clearing the cache and all that is not a solution.

Typos courtesy of my phone,


@radmitry Thank you so much for following back up!

The “Missing authorization cookie” message appears when a user has their Safari or Chrome browser preferences set to block third party cookies.

To resolve this in Chrome, visit the Chrome content settings page and make sure the “Block third-party cookies and site data” option is not checked.

When using Safari, the setting to “Allow All” cookies should be set at Safari ➞ Preferences ➞ Privacy

At this time that’s the only workaround in place as we cannot alter browser settings for someone on their computer.

I definitely understand the frustration and dissatisfaction when something isn’t working as expected. I want you to know that we’re working towards building a much better Editor experience in the future and will do our best to account for this authorization cookie issue.

Thank you so much for your honest and helpful feedback, I really appreciate it. :bowing_man:‍♂️

1 Like

Thanks a lot for clarifying, it makes sense and I’m glad to hear there is a plan for better Editor experience . Good luck with the development !

Typos courtesy of my phone,

1 Like

Hey @Waldo , just got to computer and checked Safari settings, can’t find the one you mentioned. Using the latest version of Safari Version 11.0.3 (13604.5.6)

Also a note from the editor @Waldo

"Waldo suggested checking ‘Allow All’ cookies, however I’m only seeing a ‘block all cookies’ button, which was not checked when I looked. I’m assuming that means cookies have been allowed and that this wont resolve the issue
I tried logging in again in Safari and received the same missing auth cookie error

Private window browsing attempt failed also
Im assuming thats the same as incognito also cleared the cache and no luck"

Hi @radmitry

It looks like HighSierra did away with the allow cookies from all third parties option. Instead, can you please try to enable cookies by following the steps here.

I hope this helps :bowing_man:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.