Streaming live at 10am (PST)

"Missing authorization cookie" error message in Editor

Hi all.

I’ve sent an Editor invite to my client’s mail and he was able to register, but just after registration he received this error and also he receives it any time after log in now.

I’ve sent new invite to another email of his and same thing again.

Clearing cookies helped, but still not sure what has triggered this.

Hi @radmitry

The “Missing authorization cookie” message appears when a user has their Safari or Chrome browser preferences set to block third party cookies.

To resolve this in Chrome, visit the Chrome content settings page and make sure the “Block third-party cookies and site data” option is not checked.

When using Safari, the setting to “Allow All” cookies should be set at Safari->Preferences->Privacy

​Hope this is helpful.

1 Like

Thanks Anna, that was it :slight_smile:

1 Like

This has not solved the problem for me and I am getting desperate. I’ve tried a different browser ( edge) I’ve specifically permitted the site, I’ve cleared my cache and STILL I get the missing authorisation cookie message. What do I do?

have you tried using a private (or incognito) browser window?

Yes! Doesn’t work. Thank you for responding.

Kind regards
Anthea Simmons

try removing the user form the editors list, then re-invite.

@Anthea_Simmons Please try to remove your email signature before replying via email.

Apologies. Did not think of that.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.