'Your connection is not private' message - any ideas?

Hi Guys,

My new webflow website now uses my domain (www.michaelhoban.co.uk) but I’m now seeing this message when I try and visit the site using Google Chrome (HP Chromebook):

Accessing the website on my iPhone 6S using Safari seems to work fine. It worked earlier on my Mac at work, using Chrome.

So I’m unsure why Google Chrome is blocking the site and showing this message on my Chromebook. Is it just the settings on this machine, rather than anything I’ve done wrong?

Obviously I want the site to be easily accessible to anyone, so would like to find a solution if possible.

Thanks in advance for your help.

Cheers,
Michael


Here is my public share link: LINK
(how to access public share link)

Remove https:// from the url

Hi Antonio,

Yeah I tried that - but still the same message. When I type www.michaelhoban.co.uk, Chrome seems to switch it automatically to put the https:// in front of it. No idea why. Typing in www.michaelhoban.co.uk or michaelhoban.co.uk only brings up the message in the screenshot above.

Cheers,
Michael

Can you clear your history and try again? Or try a different browser? No HTTPS being added on any browsers over here.

Wow. I can’t believe I didn’t think to clear my history (long day). That’s fixed the problem for me - can access the site perfectly.

Thanks a lot for your help, McGuire!

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.