Chrome showing 'Your connection is not private'

My client is seeing ‘your connection is not private’ on Chrome in their office, but outside of the office it is fine. They are using Network Solutions as the host.

Is there an extra setting that needs to be done with Network Solutions to resolve this?


Here is my site Read-Only:

I have tested live page on All major browsers without any issue. You can ask them open website on different computer and/or browser.