Weird behaviour. Image resizes to thumbnail size when published

Hi,

This evening when reviewing the page I’m building, I’m noticing weird behaviour for an image.
A large image is resizing to a thumbnail size when publishing it and sometimes also when clicking preview icon. I’m seeing a weird behaviour even on the Designer page, the image jumps from 100% to a thumbnail size back and forth.

I built it in a 12 column width, my container is 1416px wide and the image is resizing to a thumbnail small size. Not sure what’s going on. Below I’m sharing screenshots:

Original size:

Thumbnail size after publishing it:

Here is the project link:
https://preview.webflow.com/preview/ioanna-designer?utm_medium=preview_link&utm_source=designer&utm_content=ioanna-designer&preview=79b4051308dd657ea639263e6488900c&pageId=632e3f1cecb791e7c9d32e18&workflow=preview

Can someone help please,
Thanks,


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

hi @jojokats IMO there is an issue with you image it self as its dimension is 0px x 0px. You can try to delete it from assets export again from your Graphical program and upload it again to WF assets. More details in video below.

1 Like

Hi @Stan,

Thanks for taking the time to look at this issue!
You are correct it has 0px by 0px dimensions, really weird!

I uploaded the same image with a new name:
Le-guide-vegan-sm.jpg and optimized it and it works now.

I don’t understand why the original image has a 0px in Webflow but glad the mystery has been resolved.

Thanks again Stan!

HI @jojokats it sometimes happen as nothing is perfect and Im glad to hear that worked for you. If you do not have further questions related to your topic feel free to close your request as solved. :wink:

Hi @Stan ,

It’s me again :wave:
Just wanted to report a bug concerning this weird behaviour of images at 0px that we previously worked on.

Today after reviewing the website I’m building, Webflow is repeating this weird behaviour by removing the pixel size from other images on the website. They were fine before yesterday, but today it’s repeating this bug issue. Now I have to relocate each image and upload them again :frowning:

Can you please report this bug so that the system stops removing the pixel sizes from the images.

Example of today’s image:

Webpage published 3 days ago

Thanks for your help,

Hi @jojokats you can report this issue your self. This forum is not run by WF and majority people on this forum are just another users that may or may not use WF and I’m not WF Staff either, I’m just another developer with a bit of experience that trying to help. :slight_smile:

Hi @Stan sorry about the trouble, I’m new here, will research to report it.
Many thanks for your help :slight_smile: I appreciate you helping out!!

You can contact Support team at support@webflow.com.

1 Like

You can also send Bug report directly from your project

Thanks @Stan for your feedback!

This was happening to me too, here’s some more info:

Hi @SaraNeapolitan,

Thanks for letting me know!

Yes the same thing is happening to me and it’s very frustrating.
First they load up properly and the next day they shrink to thumbnail size as well.
I re-uploaded a couple of them but when will this stop?

I contacted support today to explain the issue and am waiting for feedback.
Can you please also contact them as well to explain the issue.
Also let me know if you hear any news from them?

Thanks, let’s hope it get resolved very soon & stay in touch!