Streaming live at 10am (PST)

Size of image changes when I publish it

Hi everyone.

I tried to publish an image on my Portfolio site and it looked exactly how I wanted (like what I see in the preview mode).

However, the size of the image automatically changes to a much smaller image after I publish it.

I tried fixing it and It looked perfectly normal at first. After a few hours later, it automatically changes the size of the image again.

I have already fixed it for now but I am not sure if the size of the image will change again when you see it. This only happens to some of the images I uploaded on my Webflow portfolio site.

https://preview.webflow.com/preview/nicole-lee?utm_medium=preview_link&utm_source=dashboard&utm_content=nicole-lee&preview=1a2eb8622a96c1afbe12a7cb17c48338&mode=preview


Please include your site’s Read-Only Share Link with your question.
A read-only link allows the community to view your project without making any edits to it and help diagnose your issue or provide feedback.

If your project has custom code or layout issues on the published site, please share that URL/URI as well.

I have included the link, thank you.

What is the Published URL?

https://www.nicoleglee.com/plutopay

Don’t see the issue in Chrome/Edge; what browser / OS?

I am using Chrome.
Would you mind checking this URL instead?

The same issue has occurred.

Try setting a width of 100% on the image.

1 Like

I just did and it seems like its working for now, thank you so much!

Hi everyone,

I wanted to publish an image on my site and it looked exactly how I wanted in the preview mode.
However, the size of the image automatically changes to a much smaller image after I publish it.
I tried fixing it and It looked perfectly normal at first. A few hours later, it would automatically change the size of the image again. It happens to some of the images I uploaded on my site as well.

I have attached the screenshots of the preview mode and publish mode.


Here is my site Read-Only: [ Webflow - Nicole Lee]

Site URL: [nicoleglee.com]

Try to upload it with different browser, I hope this issue will resolve

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.