Streaming live at 10am (PST)

Video doesn't work with link from collection but works with same link inserted manually

Hi everybody.

I’m pulling the YouTube video link from my Facebook page via Zapier and it works well.

But when I’m adding a video block to my dynamic list and set to get the link from my “Feed” collection the video stays grey.

I’ve placed same video block outside of dynamic list and inserted same link manually and it works.
What can possibly trigger that glitch?

Hi @radmitry Thanks for posting this, this definitely sounds like odd behavior.

What sites are you seeing this issue occur in? When did it start occurring? Can you send me the site Read-Only links please?

Please send me screenshots of the behavior you’re describing.

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off:
(2) If the problem persists, please take a screenshot of your Console and send it to me:

Could you please let me know what browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!

Hi @Waldo

I’ve recreated this bug on a separate page which is called CMS Bug

At the very top there is a video block that I have manually pasted the link in.
May 9-th post has same link that have been automatically grabbed from Facebook post via Zapier
And May 7th post - I have manually inserted same link into my collection.

So seems like something happens with that link on the way from Zapier…though it looks completely identical for me.

I have only tried this on this particular site, and recreating a new page creates same error. This started happening as soon as I tried to automate it with Zapier.

Links are totally identical in the “Video Link” field but in case of the manual submission the video appears immediately

but with Zapier automation it stays blank

I don’t think it is related to my browser but anyway
Here is my browser info

And here is what Zapier pulls upon a test

from__id:	1725211534466447
actions:	link:
name: Comment

name: Like

name: Share
privacy__value:	EVERYONE
created_time:	2017-05-09T16:54:39+0000
from__category_list:	id: 175657495818161
name: Tour Guide

id: 762918620511586
name: Sightseeing Tour Agency
id:	1725211534466447_1820564664931133
from__category:	Tour Guide
subscribed:	True
first_action__name:	Comment
type:	video
from__name:	Safe Moscow
status_type:	shared_story
description:	The Picathartes have lived in the Congo for 44 million years. When these birds mate they mate for life therefore they have to make a good team. Taken from Af...
privacy__description:	Public
name:	The Birds That Have Lived for 44 Million Years - Africa - BBC
updated_time:	2017-05-09T16:54:39+0000
is_hidden:	False
is_expired:	False
Fields with no value:

I am using the “link” field

and here is how I set it up on Zapier

Hi @radmitry thank you so much for sending over this information, it is very helpful!

When I clicked into the field and added a space after the video name in that collection it pulled in the video.

I’m looking into this right now and will let you know as soon as I have more information. :bow:

1 Like

Thanks a lot, when you were writing your reply I’ve added more stuff about Zapier, it is just above your post ^^

@radmitry could you please try setting that to a text field instead of a link field as a test and run a Zap pull?

@Waldo OK, I’ve created additional Plain text field and re-pulled the item from Zapier. Item name is 2017-05-09T16:54:39+0000 in the Feeds collections

Hi @radmitry thank you so much for sending that over, I’m testing this on my end and will let you know as soon as I have more information.

The current work around is to open up the new item that is created, click into the video field and press the spacebar after the video link and then it propagates, then save the collection item.

I see. Well the whole point of my project is automation, but I’ll do it manually and will be waiting, Thanks :slight_smile:

Hi @waldo. Any update on that?

Hi @radmitry we are still working on a fix here, I’ll post an update as soon as I have more information. Thank you again so much for your patience and understanding. :bow:

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.