URIError: URI malformed & connection error

I’m updating my site today and continuously see a connection error and popover saying URI Error: URI malformed.

Oddly, I’ve been able to successfully publish some new text to the site but more recent changes to the spacing around bullet list items will not publish.

I’ve tried clearing my cache, restarting the browser, restarting the PC, all to no avail. I’m using Chrome 55.0 and Windows 10.

This is a very basic site, nothing fancy going on. Read only link to project: https://preview.webflow.com/preview/emmetros?preview=777e1e6abcaa67551d42e9461a3a3605

Any suggestions on what might be happening here?

Hi @tmac that definitely looks like strange behavior - I’m looking into it now with our team - as soon as I have more information, I’ll let you know right away. I’ve seen similar errors caused by Ad Blocker extensions in Chrome before, do you have that running by chance?

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en
(2) If the problem persists, please take a screenshot of your Console and send it to me: https://developer.chrome.com/devtools/docs/console

Thanks in advance!

I’ve experienced the same problem today. The fix that you suggest does work, in private mode I can push the updates without seeing that error message. Among the extensions that I am using on Chrome uBlock but I can provide more details if needed. The same happens with the Vivaldi browser.
I have been editing this site recently and never had problems with the updates.

I was trying to see if the problem also occurs with other websites on my dashboard, but strangely enough, I cannot login any more, unless I am in private mode. I presume maybe there’s some maintenance work so I am going to try again later. Login in private mode still works, login in standard mode doesn’t (if I click on “log in”, nothing happens. uBlock currently disabled on Webflow.com.

Hi @lucaben, what version of Chrome are you using? You can check this from Chrome and then About Chrome.

Check to see if there are any updates from Chrome pending.

Thanks in advance!

No problem Dave. It was version 55.0.2883.87. I’ve updated a day or two ago but in the meantime some more releases have been pushed, I’ve just updated to 55.0.2883.95 and still I cannot login.

Hi @lucaben, thanks for the info. It seems others having this error are also able to work without issue in incognito mode. I am still looking for a possible cause on this, and as soon as I have an update, I will let update.

I don’t have ad-blocker extensions running in Chrome. The only extensions I use are google docs and last pass. I tried using Incognito mode to edit my site and was able to successfully save all changes.

Since running Incognito mode is a bit of an annoying hassle, it would be great to know if you find an alternate solution becomes available in the future.

Hi @tmac besides google docs extension, can you confirm that you have no other extensions installed?

Sometimes extensions can conflict with the designer tool.

In case it’s useful to know, I also use LastPass, and their their plugin was the cause of problems and interferences in the past, so if that was the culprit, it wouldn’t come as a surprise.

1 Like

Hi, also getting this issue. No adblocker but using LastPass.

I’m having the same URI error, and I’ve been seeing this for the past month. Filed a support ticket as well.
I’m using uBlock and LastPass.

In the Console I’m seeing some Ajax errors.

@Waldo also still seeing this, unable to get any work done with webflow…

@patc are you able to run Webflow in your browser using Incognito mode with your browser extensions turned off? It sounds like LastPass could be causing conflicts with Webflow. ​

If you’re still running into the issue in Incognito mode can you please try the following:
Please take a screenshot of your Console and send it to me: https://developer.chrome.com/devtools/docs/console

Thanks in advance and standing by for your confirmation.

Maybe try Keeper instead of LastPass

That’s what I use… (so far) no issues.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.