Something Went Wrong

@webflow FYI

I seem to be getting a lot of “something went wrong” messages today

It’s making me lose work also. I make changes… then this message pops up. Only way out is to refresh the screen… and then the changes are lost.

It’s like 6 times in a row now on the Mac.

Current system… MacPro dev system 32GB RAM - Chrome.

Have also received it on a Windows 10 dev system 32GB RAM today - Chrome.

Just received same error message on a Mac Mini 16GB - Chrome
as well as a MacBook Pro 2016 16GB RAM - Chrome.

I reset our internet connection… restarted the systems… same issue.

@cyberdave @thesergie @Waldo @PixelGeek @callmevlad

This is all I’m getting… Publishing just loops over and over.

Cannot Publish site.

@cyberdave @thesergie @Waldo @PixelGeek @callmevlad

I tried to save and publish my non-CMS site 42 minutes ago (around the time you posted), and it was fine then.

Perhaps it has something to do with saving CMS sites (another user has also reported trouble with the CMS & API).

Hi @Revolution Thanks for posting this, this definitely sounds like odd behavior.

What sites are you seeing this issue occur in? When did it start occurring? Can you send me the site Read-Only links please?

Please send me screenshots of the behavior you’re describing.

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off:
(2) If the problem persists, please take a screenshot of your Console and send it to me:

Could you please let me know what browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!

hey @Waldo
can’t really provide detailed on the internals of the project.

the error I reported earlier was from home.

I went to my office to sign a contract…
afterwards… I pulled up webflow
and this is what I got

Chrome: Version 58.0.3029.81 (64-bit)

The mac at my office is an older Mac Mini

Hi @Revolution can you please send me an email at or fill out a bug report here with all of the requested information so that we can continue investigating this issue as it’s difficult to move forward without the requested information.