Streaming live at 10am (PST)

Ssl error err_ssl_protocol_error

Hello,

Today at 6:00 AM CET our site (which has been working for 9 months without any troubles) stopped working. Site is https://sloneek.com and we haven’t done any change to the DNS setting since then.

Page says: ERR_SSL_PROTOCOL_ERROR

This site can’t provide a secure connection

sloneek.com sent an invalid response.

We are loosing a lot of money by not functional site, can someone please help me how to solve this issue ? I assume it’s webflow problem with ssl certs.

Yes, I have seen another topicks / another solutions.
Yes, we have correctly set-up DNS settings, otherwise, our site woudln’t be working for 9 months traight.
Yes, I have checked DNS settings, tried to duplicate project, turn on-off SSL, and tried also to re-enter DNS settings into our DNS registrar.

I’m hopeless and with this, we are loosing approximately few hunderds or thousands euros…

UPDATE1: I tried to point my another domain to it (with .eu postfix and it worked) - how come then .com doesnt work ??

I had to export HTML and host it on different hosting for now…

Hi @Filip_Lukac, thanks for your reply, you mentioned that you had it up and running for the last 9 months, there was an update sent by email and also in our updates page about the the A Record changes, do you know if this update was made?

See here: Update A records to improve site load speed and reduce redirects | Webflow Features.

I am sorry to hear that there was the issue, if the issue repeats I can help to take a look further, but only if the dns is still pointed at Webflow as that is a DNS related error.

Hello @cyberdave , as per my message above, I had to move our site to a different hosting fort now, it’s our only sales channel. (Yes, actual configurations is pointing somewhere else)

We haven’t made any change into the DNS settings and we had it properly setup for last 9 months and suddenly this morning it stopped work.

As I’m software engineer and DevOps guys also, I could’ve checked every possible option.

My setup was according to Set root domain as default domain | Webflow University this article and everything worked perfectly, until this morning.

I’m really furious and we will be leaving Webflow soon, this is not the first time it happened to us. But previous crashes was for 1hours max, now it’s lasting few hours and we cannot function like this.

Webflow became un-reliable for us

Hi @Filip_Lukac, thanks for your reply, you mentioned that you had it up and running for the last 9 months, there was an update sent by email and also in our updates page about the the A Record changes, do you know if this update was made?

See here: Update A records to improve site load speed and reduce redirects | Webflow Features.

I am sorry to hear that there was the issue, if the issue repeats I can help to take a look further, but only if the dns is still pointed at Webflow as that is a DNS related error.

@cyberdave I haven’t used A record because we had to use default domain as root-domain as per article I sent to you (because of language subdomains and translations done by weglot). I’m going to change it to our previous settings it means:

ANAME => ‘proxy-ssl.webflow.com
‘CNAME’ => www => proxy-ssl.webflow.com as well,

this setup worked correctly.

It’s already setup and propagated for me.

@cyberdave we started using webflow commercialy in March - so these changes haven’t affected us (they have been implemented before we started using it commercially)

this is the setup we used (it’s working for our another domains - but not for *.com domain…

this is, if I haven’t marked default page as root page for now, www works correctly, but it doesn’t work for us, because whole adds / marketing / translations are working for non-www version of our site and we cannot change it.

Update: https://www.sloneek.com/ works fine as I wrote above and https://sloneek.com doesn’t work and says problems with https and ssl certificate which is handled by Webflow…

1 Like

Even with A record setup (and webflow says - connected) it doesn’t work and it’s returning the same error ERR_SSL_PROTOCOL_ERROR

If you take a look at our subdomains (worked correctly aswell - translated) https://de.sloneek.com/
they are throwing Getting tlsv1 alert unknown ca:../ssl/record/rec_layer_s3.c:1528:SSL alert which means webflow have not update certificates properly ssl certificate - Getting tlsv1 alert unknown ca:../ssl/record/rec_layer_s3.c:1528:SSL alert number 48 even though verification seems to be ok - Server Fault

@cyberdave I don’t know if you have done something, but suddenly - certificates are valid again for non-www version and everything is working properly WITH ANAME record and WITHOUT A records as it should be regarding to your article Set root domain as default domain | Webflow University

Hi @Filip_Lukac, good to hear it is working again, using the ANAME pointed without A Records should work, it is either A Record or ANAME/CNAME for the root domain.

Let me know in case of any further issue, or contact to our support desk, I am happy to help check further.

I don’t know what you your system has done, but suddenly, without any change in our DNS (from previous one) it started working. We lost up to 1k eur in revenue just by this mistake and I’ve seen it happening multiple times (thankfully in early morning hours). As I mentioned, we will be leaving Webflow soon as we cannot rely on it.

Hi @Filip_Lukac, thanks for your response. I am checking with our team to see if any thing was done in the backend that could have caused that.

You mentioned earlier and I was able to confirm, that the root domain was pointed away from Webflow yesterday after the SSL issue, so there was at least one update after the original SSL error, is that correct?

Did you reconnect the domain and then the SSL started working? I am helping to check the behavior further with our team, I know it can be frustrating when something does not work as expected.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.