Sorry but I'm beginning to hate the slider

I have the slider video playing on my left hand monitor and following the instructions in WB on my right and it just doesn’t work. Copying and pasting the first slide creates a slide that I can’t see, except in the directory. Adding a slide from settings does the same.
(I created a slider because the original lightbox shows a timer part the way through scrolling (once exported) which won’t go away.)
This was reported as a bug a long time ago, but it’s still happening.
I won’t add a link because I’ve deleted it in frustration!:rage:

@Hywel thank you very much for reaching out! I just wanted to let you know that we’re pushing an update soon that will allow you to easily navigate between slides again. Thank you so much for your patience and understanding! :bow:

The current workaround to navigate between slides, is to go into Slider Settings and arrow between slides:

Is this the behavior which you were experiencing? Please let me know if you’re seeing something else on your end.

I’ll post an update here as soon as I have more information!

No, I switch between the slides by clicking on the bottom slider nav. But the 2nd slide doesn’t show anything.

  1. I create a class for the slide,then copy and paste.
  2. I give the first slide a sub class of 1 and put in a background image.
  3. I go to the 2nd slide and give it a sub class of 2 and put in an image.
  4. When I click the slide nav, 1 has an image and 2 hasn’t.
    Gallery page

Hi @Hywel this was actually caused by the style setting which you applied to your slide class.

You set your slide class to be display: block rather than inline-block.

Here is a GIF showing how to fix that:

We have also pushed a fix so that you can now navigate between slides by arrowing back and forth or selecting slide elements in the navigator panel. :slight_smile:

​Please let me know if this is helpful!

Thanks Waldo. The GIF didn’t work but you were right.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.