Error Message Displaying! "Something went wrong.."

Hi…I’m trying to make a few changes to our site, but I’m continuing to receive this message…

“Something went wrong while trying to save your site. Please contact us at

Along with…“Your changes to this page were saved, but the Designer canvas hasn’t updated to reflect those changes. Please reload the Designer to ensure it reflects your changes.”

Hi @Allix_Hannah Thank you for reaching out! That definitely sounds like odd behavior and I’m looking into this with the team.

When did it start occurring? Is it only occurring on this site or any other sites?

Can you please try the following:

(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off:

(2) If the problem persists, please take a screenshot of your Console and send it to me:

Thanks in advance!

Hi, I’m getting the same combination of the two error messages. The first time I encountered this was yesterday when I was trying to make a new home page design. I have had not encountered this at all when creating my post content template.

I have read other posts which explained possible issues which might give rise to the second error (incorrectly nested div/text block structure etc) but I seem to be getting this in combination with a strange behaviour whereby I lose the ability to change dynamic content linkage.

The ‘Get text from’ option is available when I create a new text field in my dynamic list item like so…

and I can select my field to link to, but then if I go to the field setting box immediately afterwards the dropdown says there are no fields to bind to…

And then if I select a different object on the canvas then come back to this same one, the “Get text from” option has gone altogether and the settings wheel on the canvas object label itself does nothing when clicked.

Most often the error messages start occurring after I try to delete one of these text boxes.

Public share:

I’m getting the same error on one of my websites. It appears everytime I delete “date of blog post” instance (getting it for CMS) from blog design.

Hi @rachhunt

That is odd behavior for sure. Can you please try to reproduce the issue in Incognito(private) mode?

If you can repro in incognito can you take a screenshot of the entire browser window with the console open please?

​Thanks in advance, and I’m standing by for your reply.

Hi Brando, sure thing.

Have been using Safari, but opened in Chrome and the 'Get text from…" option was still missing on the right hand settings panel on linked CMS items.

I deleted all page content and remade the layout from scratch. All fine until I linked text fields to the CMS again. Content appeared, but then the option to change that linkage would disappear. Selecting one of the instances in the navigator panel (or from the canvas) and hitting delete triggered the error pop up as before. Screenshot of browser/console window as below…

Hope this sheds some light.

Hi @rachhunt

Thank you very much for posting that information for us and posting so quickly!

That is very helpful. I will pass this information along to the rest of the team to investigate.

Can you post one more screenshot please of the same thing in Incognito mode? :slight_smile:

​Thanks in advance for your patience while we investigate this issue!

Is that what you need? Sorry, not sure as never used incognito mode before.

I just tried deleting everything from within the page and building the list from scratch again. I dropped in a dynamic list and without applying any styles or other settings merely placed two text blocks into the list item with it linked to my collection. The same thing happened, could select the source of the text initially, then the panel on the right would show ‘no fields to bind to’ then that option in the panel would disappear altogether. All just from default modules.

Most confusing.
thanks for your quick responses.

Yes, thank you very much for posting that.

I will respond here as soon as I have an update.

Thank you!

Ah, I just noticed above - did you need that with browser extensions turned off?

Yes please, my apologies for not clarifying :slight_smile:

No problem, though looks exactly the same to me :slight_smile:

See below - all browser extensions turned off and a new Incognito Mode window opened…

1 Like

Thanks for your patience with this issue @rachhunt @Ilan_Golan and @Allix_Hannah

I was able to reproduce this issue and reported it to our team. We are working for a solution to the problem and will post here as soon as we have it resolved.

​Thanks in advance for your patience!


1 Like

Thanks Brando!

I was going to respond to @Waldo but it seems as though the problem is understood as I am not the only one having it. Luckily, I haven’t had any issues today (knock on wood) but if I do I will report back.

Thanks guys.


UGH, @Waldo Right as I had said that, I had tried to add a “text link” block to my dynamic speakers through the Incognito window again, and yet again the message appeared! Here is the screenshot.

this issue started occurring this weekend for me …

Same here. Appears to be working fine now.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.