Resizing images no longer working..did something change?

On some of my sites I have the ability to grab the bottom right corner of an image and drag to resize. On my most recent two sites, I don’t have that feature available. I went back into some of my older sites and the feature still works in those sites.

So I’m thinking, no big deal…I go into the settings of the image itself to manually enter in the dimensions. Nope, that doesn’t work either (HiDPI checked and unchecked). The only workaround so far, is to place the image into a div and then place size constraints on that div.

Has this feature been dropped? Changed? How is it working on older sites and not current ones? Or…am I just really having a brain lapse :crazy_face:

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

1 Like

Same thing is happening to me, except I just started learning it and as I’m trying to follow along with the tutorial I’m not getting the arrows as he’s getting them in the video, I can’t adjust at all. I hope it’s okay I’m piggybacking on your thread or if I just also submit a post?:face_with_monocle:

Piggyback along, friend! And welcome to the forum :slight_smile: No need to post a new thread, someone will see this and have an answer. (fingers crossed):nerd_face:

Hi @Syndicate15, thanks for the post, could you please help to share the read only link to the site having the trouble with the image resiziing? Share a project’s read-only link

May I ask which page the image is on and is it possible for you to leave a screenshot of the image in question?

I tested on my end on a blank site with an image widget and was able to resize images using the chrome browser.

Hi @MoradoCreative, do you have a read only link to your project ( Share a project’s read-only link) and also let me know which image you are trying to size?

Also, which tutorial were you using? Do you have a link to that tutorial? It is also possible there have been some UI changes.

Hi! Sure, here’s my read-only link
This is the tutorial I’m trying to follow:
And I’m trying to move Div Block ‘Hero’ across the grid as the instructor does in the video but I don’t see the dot in the corner as he does.

Hi @MoradoCreative, thanks, here is what I currently see when I try to resize the image in the grid:

Are you seeing something different?

It is often helpful to first try the following steps:

(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off.

(2) If the problem persists, please take a screenshot of your Browser Error Console and send that to me.

(3) It may be helpful to disable the browser cache so that updated files are always downloaded instead of pulling old content from browser cache.

If the issue persists, let me know so that I can dive deeper to help get this resolved.

Thanks in advance

Hi! What I see you do in the video is exactly what I want to do but can’t. That said I’ve done everything you’ve asked, turned off all of my extensions, tried it in incognito mode, and cleared my cache and still not allowing me to pull from the corners as you can. Here also is a screenshot of my browser console,

Thank you for your time!

Works as expected for me. Perhaps try in different browser to make sure the problem is with the browser you are using? At this point I think any browser works with WF, some less convenient than the others.

I created a page specifically to test this out. Look for the page called “Image Problem” at the bottom of the list. I also followed the steps you mentioned above, to no avail.

If you mean there is no resize handle on the regular image in the regular div then no, it was never there. The only way to get that handle is to put your image inside the grid element.

It was never there? I have an older site that has a div with two text blocks and an image inside, the image still has the handle to this day. Grid was only recently released, what did we do before grid? Aside from that, shouldn’t I be able to check HiDPI and manually put a height or width? I’m confused lol. So do I need to size my image in photoshop to the size I want before putting it into webflow?

Okay, I just now removed the image from the div, its just inside a section now. Still not able to drag to resize or even manually enter sizing options. I know I’ve been able to do this in the past, and my older sites still allow me to. This is odd.

Woah, care to share the read-only for that one? I’ve never see the resize handle on images as far as I remember.

Not at all, just the set the width in the styles panel.

Here is the preview link to an older site concept I started. If you go to the home page, about halfway down, click on any of the logos…you can grab the bottom right corner and drag to resize. Also, in the footer, there is a green arrow…you can click on that and then grab the bottom right corner to resize as well. This has always been a convenient feature for me to quickly eye-up the sizing of images in the design.

1 Like

What the hell, haha

I was using WF for five years now and never saw this!

1 Like

Yes it’s fantastic! And somehow I’ve lost the ability to do it on my newest build, quite frustrating :confounded:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.