Streaming live at 10am (PST)

Removing "Made in Webflow" tag? (We've paid)

We have a paid account - how can we remove the Made in Webflow tag at the bottom?

Thanks

1 Like

1 Like

Unless your on pro and trying the webflow wordpress plugin pages. Then you wil also need a basic hosing plan. To remove the made in webflow badge

Unless your on pro and trying the webflow wordpress plugin pages.

=> I’m with the case and cannot remove the made in webflow badge, how can I proceed ?

@Siton_Systems @cyberdave We are on a Pro account, and of course do have the “display Webflow badge” turned off when we export, but it still displays it on the exported site:

https://resources.nauto.com/pilot/ups

Note that in developer tools, you can see the Webflow badge link block, but in view page source it’s not there.

Are you sure you publish the site after this change?.. (The badge visible also under .io url?).
Sound very weird (Not happens on any of my sites ever).

The badge added by webflow core Javascript (By append() Method).
The HTML insert by append() is not part of the view source code (Added after the page load) => This is not a bug -or- something like this.

@Siton_Systems Thanks, but no that didn’t work. We exported the code for these landing pages and are hosting it on Hubspot for this particular purpose.

  1. The account we exported from is a Pro account
  2. Webflow branding is turned off
  3. I went ahead and published to the staging domains (.io’s) again for good measure, just in case

Any thoughts, @cyberdave? I know you know Webflow like the back of your :raised_back_of_hand: :slight_smile:

@jonreese I was having the same issue as you with the Webflow badge showing up on a page hosted elsewhere. I solved it by removing the data on the html tag and made it a simple html tag.

I’m referencing this html tag on your site:

<html data-wf-domain="nauto-ups-crst.webflow.io" data-wf-page="5f3d6c38e75f5ed6f4b38b26" data-wf-site="5f3d672e75133eac3680b208">

hope this helps

Hello! Maybe a bit late but I entered your website and the badge is still there, so maybe I can still help.

I found out that that badge is being entered through a css here: (ctrl+F → .w-webflow-badge )

https://assets.website-files.com/5f3d672e75133eac3680b208/css/nauto-ups-crst.webflow.3b2f1a141.css

If you have access to that file you could delete that part so the badge won’t be added.

Hi @lopezcallapa, I’m just running into this same issue now. Could you elaborate on how to access the CSS for an individual site?

I have an open ticket with Webflow support for this, but no solution so far. Thanks!