Streaming live at 10am (PST)

Not text is showing

Hey guys, after working for so many days and nights at editing my website at the end of this journey I wanted to optimized the speed of the website and decided to remove Google fonts (Muli) and switch to a default font (Open sans).

In the middle of the process of editing every style class something happen and some text of some sections of the website has become invisible. Although if I right click to inspect those sections (in Chrome) I can see the styling correctly the text is just missing entirely. Also in designer or editor the text is visible and the style is applied correctly.

Any ideas how can I fix this?

Restoring to previous versions also didn’t help, so now I have a broken production website.


Here is my site Read-Only: LINK

Hi Alex and welcome

Use backups. you can restore to the last version that worked for you.

p.s btw - the you didn’t attach the read only link

Thanks for your suggestion.

I’ve used one of the backups that worked in the past, but no luck. I guess it’s because I had removed the fonts, although at restore the fonts are reinstalled.

Any other ideas?