"No connection" error

Hi, I’m currently trying to update my site via the front end editor, and none of the changes are saving. Instead, I keep receiving a “No connection” error – which is is weird, since my internet connection is working fine and my site is showing as connected on the Hosting tab in the backend editor, too. Does anyone know how to fix this?


Having issues here as well. The entire right hand side UI in the designer doesn’t update when I click things, and I’ve messed up several of my pages this morning.

Webflow is showing a no connection status when I try and update the page. My colleague have spent half an hour making amendments to the terms and then lost them all because of Webflow not working right. There are no internet issues my end so I think its an error on Webflow side.

I have the same issue

We have the same issue, but only in Editor mode. Did anybody find a workaround for this?

I’m having the same issue
Please can some have an answer?

Same here. Can someone at webflow please reply.

I’m experiencing the same… Can a webflow staff member look into this please?

Does anyone know what the outcome was here? Did it just clear up on its own?

I’m having the same issues over the past couple of days. Multiple Editors are finding it impossible to update the site using the CMS editor. It’s showing “No Connection” in the bottom bar next to the publish button.

Client also experiencing this today, and I don’t know wat to tell them. Their Internet connection works fine for other sites.

This is a bug with the editor. If you’re affected by this then your only option (according to Webflow support) is to update the page using the designer.

It’s probably a bug from Webflow, I had to wait, tried out later and it worked. Though if it’s time sensitive, I can totally understand the frustration.

I experienced the same… I recommend trying these two things that immediately worked for me. I hope this can help someone else :slight_smile:

  1. Republish your site
  2. CTRL + SHIFT + S to manual save

Once I did those two things, it resolved connection and all was well…

I opened the URL in an incognito tab and worked from there.
It resolved the issue for me.