New images can't upload and assets doesn't update

Looks like the same bug as last week. Uploading a new image doesn’t respond and the assets area doesn’t update with previously uploaded images.

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

can you show me a video of this and confirm that you’ve tested this issue on incognito?

Hey Nelson,

It’s the same issue on incognito. Using the latest version of Chrome.


I am also experiencing the same issue. When I click upload, and then click choose, nothing happens.

Have cleared cache and logged out but still having the problem.

Safari Version 11.1.2 (12605.3.8.1), OSX Sierra 10.12.6 (16G1510)

Seeing a pattern here…I have a similar issue that I posted about earlier

I had the same, When I refreshed the page it fixed itself. Try doing it. If it doesn’t work then log out of your Webflow account and log back in, this should fix it.

@Eli11 Thanks for the suggestion. I tried that but it still doesn’t work :confused:

Hi @nwdsha @ParagonTwo,

Thanks for posting about this issue – definitely sounds like odd behavior. I tried reproducing the issue on this end using Chrome and Safari, but in both cases the upload button worked as expected:

Can either, or both, please share your Read-Only link? Can you also try to reproduce this once more and grab a screenshot from the console?

As a workaround for now, can you please try uploading the image first, then select the image element on the canvas and use the replace image option to select the asset from the asset manager?

I’ll continue to work on reproducing this error and have reported it to the team to look into as well.

@matt.bryant I’m also taking a peek at your post – at first glance it doesn’t look to be related as this issue is with an inline image and the issue you encountered is with uploading images to a rich text element.

I’ll get on to this now @Brando.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.