Streaming live at 10am (PST)

[RESOLVED] Can't upload new images in the asset manager

I can’t upload new assets in my asset manager. I tried clearing the cache but nothing happens. Is this a publishing bug?

Hi @donaldsv

Thanks for posting about this — it definitely looks like odd behavior.

What sites are you seeing this issue occur in – only this project or multiple projects? When did it start occurring? Can you send me the site Read-Only links please?

Can you please try the following:

Could you also please let me know what browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Can you also send me a screen recording of what you see — CloudApp works well.

Thanks in advance!

Hey @Brando !

I tried everything you mentioned above but nothing happened… The error still happens in incognito mode. It’s happening on since today. Here’s my read-only link:

Here’s the screenshot of my console:

Here’s my browser config:
I also tried on safari and firefox.

I managed to make it works on another computer, so I guess my browser needs a good cleaning!
Thanks @Brando!

1 Like

I’m having the same issue @Brando. I tried running in incognito and it’s the same issue. I have many images uploaded to the manager already - is there a limit? I think I have less than 100.

I think it won’t let me because the asset already exists in the panel but wayyyy down on the list. It’s a cumbersome part of Webflow to use and navigate to what you’re looking for.

Hi @dsgnr – if the asset already exists, you won’t be able to upload a second instance. It will recognize the file already exists in the asset manager. If you are trying to upload a new version of the file, (i.e. resized image file) you can rename the image and it should upload.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.