Intermittent Image Upload Error in CMS Rich Text Field

REVISED: Do people have intermitted errors when trying to upload images into a rich text editor, i.e. in a blog post? I get this intermittent upload error that shows the images not fully uploading, with the frozen ‘upload arrow’ in the middle of the image like this:


And if I try to save the post I get this error message:


But waiting does not work…it just stays frozen in this state. Definitely seems like a bug…I can reload the exact same image several more times, get the same error, then boom it will randomly load fine and work. But until that happens, if I leave the post I lose all my work as it won’t save. These are all JPG images under 200KB, so it isn’t a file size thing.

Also - noticing that no images are added to my Assets, but maybe they don’t automatically add to Assets if you upload them directly to the rich text field?

UPDATE: I’m stubborn, so I tried re-uploading the same 106KB image over and over again until it finally loaded. It only took about 20 attempts lol. Kinda maddening…trucking along and the workflow is going so well, then comes to a screeching halt as I spend half an hour trying to load one image. Gah! Seems like a server issue?

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

There is no link attached

Link added - thanks for pointing that out!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.