Streaming live at 10am (PST)

Min-height for section, container, column ect. bug?

When I drag in a section, container, or column it seems to automatically go to a zero or 1px height. In the video on basic layout this doesn’t seem to be the case. It makes it hard to do something simple like drag a container into a section and I often have to look at the Navigator sidebar to make sense of where I am. I’ve attached a screen grab to try and explain what I’m seeing better.

The funny thing is when go in to the Navigator and click on another element it seems to temporarily fix the problem (in this case a row in the section above the section in question…

Everything is working as it should. I have no idea why is that happening to you. Is it something common? Try using webflow in Incognito Mode (SHIFT + CMD + N at OS X || SHIFT + CTRL + N at Windows and Linux).

That’s really weird Mike. Can you post your troubleshooting link? It’s a lot easier to figure out what’s wrong with it.

Incognito didn’t seem to change anything. Here’s the link @thesergie

It must be a bug. We just added the ability to show and hide empty containers - maybe there’s something in there. We’ll take a look. Does it do this when you create a new website?

Yeah it does it when I start from scratch as well. Here is the troubleshooting link for a new blank page I was testing it on:

The Empty Elements button doesn’t seem to do anything…

Yeah that definitely shouldn’t be happening. I’m looking at your troubleshooting link and on my end it looks fine:

Hey @callmevlad do you think there’s a bug that’s causing this? Seems to have happened after we added the show/hide empty containers - @lustandfury has the setting “off” by default. Not sure why.

@lustandfury do you have any chrome extensions installed?

@thesergie I do have a bunch of extension. I’ll try disabling them when I have a chance and report back. I’m pretty sure it was happening from the moment I first started using Webflow, which was before you guys aded the show/hide empty containers toggle.

Oh okay good to know. Thanks for the info. Try to disable your extensions and see how that changes things. That’s most likely whats happening.

Hey @thesergie I just logged in to my fathers PC laptop under my Chrome account and it looks as it should with all the same extensions enabled. I haven’t been home to try and disable extensions on my 2007 Macbook though but it appears to be something specific to my computer.

When you log into your Chrome from another laptop I don’t think it downloads your extensions. Yeah try to disable your extensions temporarily and see what happens.

You’re right. I just disabled them all and it’s working. That makes things a lot easier to move around!

1 Like