Membership site buttons not working

Not sure what I messed up, everything worked just fine a few hours ago. I tried restoring backups, same thing. No matter what action I do, login, sign up, reset password, I get the general error message:

There was an error resetting your password. Please try again, or contact us if you continue to have problems.

We’re having trouble logging you in. Please try again, or contact us if you continue to have problems.

Hi @qoonti Please add a read-only link for your project so we can look into this.


Hi @qoonti The only thing I can see is that you don’t have a Redirect fallback page selected for the Log In Form Block.

Apparently the issue was on Webflow’s end, working just fine now. Thanks for looking into it.

Just had this issue come up for me after a few weeks of testing and the memberships working just fine. Typical beta!

Did they sort it for you, or is it something that just randomly fixed? I’ve got in touch with them just in case.

Another follow up questions would be: is it still operating for you as it should be?

Just about to launch this sucker and then this popped up…

One thing I ran into early on is that multiple logins within a short period of time can trip a safety mechanism in the authentication system Webflow is using. When that happens you’ll be unable to login as a member for 3 hours.

I’m not certain if the safety-counter is based on origin IP address, or the login username being used, however there is no message indicating that you’ve been temporarily locked out, so if you’ve tripped this, it will look like you’ve forgotten your login details.

Same here. Users unable to login or create an account.
I dont understand how such a big company like Webflow can not ship out user accounts correctly.

It may be like what @memetican is saying, however, if we are to test their login/logout function then we would need to actually login and logout and thus will trigger their security alarms.

This is painful. Anyone else got any issues?