Streaming live at 10am (PST)

Issues with CNAME

Does anyone know why my CNAME part is having issues? My A name connected just fine. Not sure what to do, it’s already been 14 hours.

Did you make a proper CNAME in the DNS settings?

It took me a while to figure out as well. And it differs a lot per domain registrar what prefix you have to use. The crux is mostly in the field “name”, where you either put “@”, “*”, the full URL, followed by a “.” or not. Refer to your registrar help docs

1 Like

Looks like the cname is propagated.

Edit: Looks like you have an issue in your dns :

Check that you don’t have another CNAME record for www.

Could also be the “.” missing as mentioned by @Diu

1 Like

Could also be bad DNS replication. Redo the DNS settings saving. Verify you have www. (mind the dot) as the name of the CNAME field and that you have no conflicting (other) CNAME fields on that domain in any of the DNS servers and that your priority field has a number that does not conflict with your domain provider’s automatic priority (sometimes on load balanced systems your prio 1 or 0 will be discarded).

1 Like

I checked and everything seems correct. :frowning: Don’t know why it’s not working. I’m gonna try to delete the cname and insert it again

1 Like

Hey, I checked your website and I noticed that you got it working. How did you fix it? I’m kinda having the same problem.

Thank you