Streaming live at 10am (PST)

Images missing / not uploading

Last night I was working on a website and had finished it to send to a client. This morning when I was publishing it I noticed one of the sections is missing. The actual section exists in the structure but the images in it have vanished. Looking into the Assets panel, they had no thumbnails. I deleted those assets and uploaded them again, but they still do not have a thumbnail, nor can I place them on the site.

I aready quit and relaunched Chrome, cleared the cache, tried viewing a backup, but they’re all missing those images. The upload process feels a little weird too, as after the upload is done the placeholders for the images in the assets panel takes a long time to appear.

Is anything going on because of the e-Commerce feature update?


Hey @fernando1lins

I noticed some issues over the past couple days. Just a personal theory, but i believe it has something to do with implementing responsive images in eCommerce.

For now, i would recommend renaming the original image files and re uploading.

Hi Julian, thanks for the reply.
I just tried that, but these images aren’t showing at all in the design. They appear as a 1x1 dot. I re-exported them from Photoshop with new names, tried setting the height and widths on the properties panel, but they show as an empy square. I checked for any styles or settings that could be hiding the images, couldn’t find anything.

[Edit: image]


Can you send me a preview link of your project so I can look more closely?


Sorry, I meant a Webflow preview link. you can get it here. Also, if you can include one of the raw images in your reply that would help also.

Ooops, sorry.


Hmm, interesting. It seems to be displaying fine for me.

Which browser are you using? I use Chrome… I would suggest clearing your cache and possibly rebooting your computer. Seems to be something with your browser or connection. At least from what I can see.

preview00202 preview001

I’ll reboot, clearing the cache did not work :confused:
Thanks for testing it out!

1 Like

I’m getting different results in Opera and Chrome on the published site, so something’s really off with my connection or the webflow servers.

Hi @fernando1lins,

Looks like the asset thumbnails are displaying as expected:

Can you please try to reproduce the error using Incognito mode with browser extensions turned off?

Hi @Nita, it seems the issue was with Chrome, as under Opera the images showed fine on the final website. Thanks for the help.


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.