Streaming live at 10am (PST)

Font Awesome font not loading


My font Awesome currently is not working, and I delete and reinstall again, still not show up.

The console show error:
Access to Font at ‘’ from origin ‘’ has been blocked by CORS policy: No ‘Access-Control-Allow-Origin’ header is present on the requested resource. Origin ‘’ is therefore not allowed access.

How can I fix it?
Thank you!

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi @Madebymt

Thanks for posting about this issue.

This sounds like an issue that was reported yesterday. I’ve added your site to our report and we will continue to investigate this.

I’ll be in touch as soon as I have more detailed information for you.

​Thanks in advance for your patience.

@Brando my website has the same thing in the console: could you let me know what to do?


Hi @Madebymt

Thanks again for posting and providing that error info. Can you please provide more details about the issue? Is your custom font not appearing on the live site? or in the Designer? If you can provide screenshots and a Read-Only link to your site that would be helpful.


Thanks for sharing your site and letting me know.

I took a look at your live site and project in the Designer, but wasn’t able to see any issues with fonts. It looks like they are rendering as expected on this end.

Can you provide more details (Screenshots or recordings)?

Thanks in advance!

It shows up right now, but just couple hours ago didn’t show up.
But in my console still, show some error


Hello @Brando a couple of sites in working on have the same issue but in my case is ionicons the font that I’m using.

Do you need me to share links?

@Brando looks like it’s fixed itself now. The error was exactly as @Madebymt said, but I’ll let you know if it happens again. Thanks!

@Brando actually the same error is appearing on my other website:

Hi @andrewrubio, is the issue still happening on your end? I am not seeing the same:


Hi @andrewrubio, are you still having the issue with I do not see any console errors:


Hi @cyberdave, is fine now. The issue is now appearing on another website of mine:

Hi @andrewrubio, when I look at that domain, I am not seeing any issues:


Can you let me know what browser you are using? what kind of connection are you one? can you send a screenshot of the console again?

@cyberdave strange - I’m viewing this on Chrome on my Macbook (Version 63.0.3239.132 (Official Build) (64-bit)), but the custom font doesn’t load either on my Samsung phone (chrome app too).

edit: even if I go into the Designer, the font doesn’t load there either for me.

Hi @andrewrubio, well, one issue on the site, is that the WWW domain is not yet set as the default, so it could be some of those requests are failing due to that reason.

The www domain should be setup as the default, click the home icon on the row highlighted:

Once that is done, republish the site.

As a side note, here is what I see through BrowserStack in latest chrome on mac high sierra:

@cyberdave thanks for pointing that out. I’ve done that and republished but the issue remains. It’s weird because the fonts were working perfectly fine for weeks until a couple days ago and this issue happened on two of my websites (the melrose one has fixed on its own now though)

Hi @andrewrubio, thanks. it is strange for sure. I have wamed up the Fastly site cache to refresh that. I would give it a little time, and see if the issue persists.

As a note, here is Samsung Galaxy 8:

But no console errors shown there…

@cyberdave Still seeing the issue here on my side and it seems to have come back for
My client has started to complain and notice this too that the custom fonts aren’t rendering. It seems to be an issue when trying to pull the font files from where webflow has stored them (CORs security issue). Any ideas?

Hi @andrewrubio, thanks I am following up on this and will report back as soon as I have an update.

1 Like

I’m seeing problems on one of my sites, have not checked all.

The font Helsinki renders on Safari and Firefox but will not load on Chrome, Mac.

@Madebymt @andrewrubio @aaronocampo @jorn we just pushed a fix for this recently. Can you please let me know if you’re still seeing an issue on your end after republishing your sites?

Thanks in advance! :bowing_man:

1 Like