Streaming live at 10am (PST)

[RESOLVED] Custom Fonts Not Working

I have a couple custom fonts that are rendering as back-ups after I simply used a preview link on a different monitor. It’s Univers and I’m not sure if it’s the file type or something else that’s caused a bug. Also noticed a few people had this problem and there’s no fix known on the designers end. Should I just re-upload the fonts? I’m worried there’s a lot of styles that would get messed up in this process however so I’d like to know if anyone else has ever done this method.

I think it’s a temporary glitch. It’s suddenly happening on my end as well.

Happening for me too. All my custom fonts are bold, but standard WF seem fine. I’ve been spending the last 30 minutes on re-upping my fonts so I’m glad it’s not just me!

Hi @ohnho @zac @rbhamill
Thanks for posting this, this definitely sounds like odd behavior.

What sites are you seeing this issue occur in? When did it start occurring? Can you send me the site Read-Only links please?

Please send me screenshots of the behavior you’re describing.

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off:
(2) If the problem persists, please take a screenshot of your Console and send it to me:

Could you please let me know what browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!

All my fonts are working except for one, “Laura Charcuterie Cursive”.

This is happening on up-to-date versions of Chrome, Firefox and Safari, in both incognito and normal modes.

Started about 15 minutes ago.

Hi Waldo,

The issue just popped up this morning. Still happens incognito on Chrome Version 59.0.3071.115 (Official Build) (64-bit); MacOS 10.12.5.

Screenshot is here:

Here’s a stripped down read-only site:

Hi @ohnho I noticed that you only have the TTF font file uploaded to your site rather than a few more font versions as mentioned in this guide such as the WOFF format for optimal web performance:

Thanks Waldo, I’ll try that, but the font has worked for the last few months (though, I did this morning add a Medium weight).

Anyways, at least it’s rendering live as intended.

The font I’m using is not available in WOFF, however I never had an issue until today. Is there some kind of backend update happening?

Thank you all so much for providing this information, we’re investigating a fix for this and I will let you know as soon as I have more information :bowing_man:

​Thank you so much for your patience and understanding as we work towards a resolution.

1 Like

Just to add to the conversation the issue is also happening with WOFF as well.

And the issue is also happening on live sites

@rbhamill @zac @ohnho @pixelsock @Blaise_Posmyouck

Thank you so much for your patience and understanding. We just pushed a fix for this issue.

Can you please take a look on your end (after refreshing the sites in the Designer) to make sure that everything is working correctly with this feature?

Thanks in advance and standing by for your confirmation.

@Blaise_Posmyouck could you please send me the site information for that one? :grimacing:

**Update**: Confirmed with @Blaise_Posmyouck that after re-uploading the font it resolve the issue in their site. :bowing_man:

Looks like the fix worked. Thanks!

1 Like

Fixed on my end as well!

1 Like

Working again, Thanks!

1 Like

Working fine now
thank you !

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.