Streaming live at 10am (PST)

Favicon Not Working

I’ve uploaded correct sizes and file types for the Favicon and Webclip but they don’t seem to be working. Have tries re-exporting from PS and re-uploading, and clearing cache on chrome and safari, but still no luck.

Help would be much appreciated.

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Here is the published site:

1 Like

I can’t confirm that these are added in the right place (I see them in your assets panel but not in the live site code) however you’ll need to republish the site for any project setting changes to take place.

If they’re still not showing after you’ve added them in the right spot and republished the site, I would reach out to Webflow Support for some more information. It may be a bug and unfortunately that’s something they’d need to look into.

How did you get this to work? I have been trying from Dreamweaver for weeks now and it will not appear in Safari, but it will in all the others.