Custom favicon not showing on Safari

Hi,

I am having trouble getting my custom favicon to display on Safari.
I’ve tried deleting my cache, didn’t work. It’s been frustrating trying different things out for the past few hours. Displays fine on Chrome.
Any tips are highly appreciated, thank you.

Hi @asakiokamura,

Thanks for your post.

Would it be possible for you to help share some additional detail that will help the community to provide assistance?

​Thanks in advance

1 Like

@cyberdave Thank you for your message.
Here’s the read only link, and this is the published link.

Hi @asakiokamura, thanks so much.

I took a look in mac/chrome and it seems the icon is showing for me, can you help to share what kind of OS/browser that you are using?

Shared with CloudApp

I would also try visiting the site in incognito mode and/or try deleting browser cache to see if maybe that was not updated.

You can disable browser cache in the browser as the designer of the site, to force new files to be downloaded to the browser.

@cyberdave Thank you for having a look! By Mac, do you mean you tried viewing it in Safari?
If so, I’m relieved that it shows correctly on your side; I must be using an outdated OS.
Would you mind taking a look at the website on iPad/iPhone if you have one? I tried incognito and deleting browser cache on these devices and it would not show correctly.
Also, it’d be great if you could show me how to disable browser cache as the site designer.