Extra (Double) WWW in front of domain name url

Sorry I’m not able to provide a share URL, if you are still able to help that would be great. I’ve seen other posts that are related, but no one seems to have an answer. It apparently is a tough issue. Is this unresolvable?

So here it is: There is an extra www.www in front of the domain name? Why and how to fix this??


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

If you can’t even share the domain name of your site, there’s nothing we can see.

However, it’s a mis-configuration of some type on your site. You’ll want to review your settings and make sure they’re right. For the most common config;

  • Verify your 2 A records and www CNAME record are created correctly
  • Verify SSL is on
  • Make sure Webfow has recognized your A and CNAME records correctly in your domains panel. You’ll see all green with no errors.
  • Make the www one your default domain
  • Republish everything

Basically, you either made a subdomain name with “www.www” or you added a CNAME record with “www” to your subdomain name which already had www.

Maybe it looks like this in your DNS manager

www.www | CNAME | 1000 | example.com
or
www | CNAME | 1000 | www.example.com

Both of them will cause this issue, you should only have

www | CNAME | 1000 | example.com

Thank you both so much for helping out on this. I’ll implement these recommendations and let you know if they worked.