Streaming live at 10am (PST)

Double "www.www." in my url?

Hi there,

I’m near a mental breakdown, as I’ve tried everything under the sun in order to fix this.

My website is
I inserted the correct A-Records and Cname in IONOS DNS settings and it worked for 5 minutes after my initial set-up.

My next step was to register my domain at google and for whatever reason, now my url is broken, as it forces two “www.www.” into the url, which makes it unable to be opened.

What am I doing wrong? (Also, the “” without the “www.” isn’t working either for whatever reasons).

I have attached some screenshots below, so you can double-check with me, if I made some mistakes :slight_smile: Try typing in the URL yourselves and see if it works.

Thanks for your help!
Vincent Steiner Bildschirmfoto 2021-04-02 um 23.24.06

Welcome to the community @vincentsteiner!

This is actually a common situation that occurs during the DNS propagation process but normally it resolves itself and requires no additional steps on your part. This is why DNS changes mention taking 24-48 hours to complete.

If you visited the site before the propagation was finished it may persist a bit longer on your machine due to caching, however I just checked your URL and am taken to the correct site with only the single “www”:


If you’re still experiencing an issue on your end, please try visiting the website in an incognito window and/or clearing your browser’s cache manually as that typically solves the problem :+1: