Streaming live at 10am (PST)

Edit Padding or Margins

Anyone having any issues when trying to access to the padding shortcut options after clicking on padding? They do not show up and I get press ESC to show cursor? Never had this issue before


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


I’m having the same issue. I’m hoping it’s a bug, but I’m afraid that this is going to be a “new feature”. If so, it’s a crappy one and I hate it. You also can’t click on it to directly edit it with your keyboard

1 Like

Hi everyone. Which browser and device are you two using?

I’m running into the same issue — using Chrome (latest build) and a Lenovo Thinkpad.

Hi everyone. Looks like it’s a bug due to a change we pushed out this morning. We have an engineer on it and we’re aiming to ship a fix within the next few hours. Thank you for being patient with us!


Linda, is it not part of an ongoing update to the drag functionality? I thought the issues are temporary hiccups until the team finish (though why it was rolled out in a buggy state I don’t know). Having issues in chrome in win.

Edit: oops, just noticed your second post!

I’m on the latest build of Chrome, on a Macbook Pro


Bad times :cry:

Yes! Just started experiencing this bug now! Very frustrating, watching this thread for a fix!

Hey everyone,

Up until today, I have not had any Issues on chrome with any of the spacing options the menus that pop up in which you can input custom values and or select 0-100 no longer show up. Furthermore, suddenly the Alt+Click does not reset the settings any longer.

I’m starting to think I have a wrong setting somewhere since its the same across my macbook and Windows PC.

Here is my site Read-Only:

The home site is the one with content.

Hi @Leon_Oswald

Our team is aware of the issue and we’re currently investigating — hoping to have a fix in the next few hours. I’ve merged your post with this existing thread.

Thanks for your patience :bowing_man:

1 Like

Glad I’m not the only one, I thought it might be due to me using laptop touch pad and not a mouse.

1 Like

Hi, everyone! :wave:

Thank you all so much for your patience. The fix should now be available. :+1:

Feel free to refresh your project while in the Designer, and you should now be able to update your margin/padding settings as expected.

If not, please let us know :bowing_man:


Still not working, same error message upon clicking a margin or padding when attempting to adjust.

Please check into this.

1 Like

Hi, @cgrantdev!

You’re absolutely correct. I jumped the gun as the PR has just passed.

The fix should be available within the next hour :bowing_man:

1 Like

Alrighty-dighty - sorry for jumping the gun.

The fix is now available in production:


I’m still having this issue. I have logged out / back in, restarted my browser and cleared my cache.

Is it just me, or does the click & drag functionality for the padding/margin tool now feel different?

To me it now feels trickier and imprecise, plus the cursor seems to disappear now :thinking:

Nope, not just you :slight_smile:
It’s probably because of the webflow team working on the drag functionnality…

In the meantime it makes it terrible to use the ALT and SHIFT to apply margins and paddings :cry:
Let’s hope for a fix soon!

OMG, will you get this bug fixed, it is driving me nuts, I am losing so much time because the interface keeps freezing!

I have client deadlines to meet and I am dreading the increased workload from having to manually type in individual paddings/margins.

Plus what does that mean… The fix is now available in production:
Totally nonsensical, is it available or in production?

The bug is bad enough, having incorrect announcements is not helping.

1 Like