Margins and Padding display issues

Latest Bug with the margins and padding, this seems to be an on-going buggy part of the style panel.

The style panel padding display is very buggy, it is displaying a combination of different bugs, this seems mainly to be a responsive issue, padding displays and functions correctly on desktop, but starts acting ever more buggy as you go down the views.

Sometimes it shows 0 padding when there is padding applied, sometimes it shows the padding inherited from the next viewport up, even though it has been overridden…


See screenshot attached, there is 80px margin applied on desktop, but no margin on phone but it still shows as 80px.

Sometimes (serious issue) the padding refuses to adjust, you drag the interface or type in a new value, the number does not change.

The information also changes throughout the build period, sometimes it is correct, sometimes it shows the bug, reloading the page does not fix it.

The style panel also has an even more bizarre bug on padding, this one really does prove it is a buggy panel at present, I discovered this one by chance. If you press escape to deselect the div, then select the div again, the panel suddenly changes to displaying the div as an inline, even though it is set to display block, see screenshot, I have replicated this several times now. Clicking away from the div and then re-selecting it show the display class back to the correct settings.


I haven’t included a read-only link, this is on all sites and on several different accounts. The bug is so far a chrome bug, I haven’t tried to see if it occurs in safari, to be honest, I am getting a little fed-up with switching between browsers according to the latest bugs.

Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hi Graham,

A couple of us tried to reproduce your problem and could not do so. We are working on different accounts, screens and OS. We suspect the problem is occuring because of a browser extention or software on your machine.
Could you try reproducing the problem on a different machine in incognito mode?

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.