Streaming live at 10am (PST)

Double www.www (Solved)

1.Hey, i’m posting this topic to share with people a real solution with double www.www. problem. (When your site resulting as www.www.namesite.com). After 2 days of research i found the real solution and posted my site www.intervento360.it

Solution for domain host: IONOS (ex 1and1)

First of all, make all your DNS records as Default (reboot the DNS)

  1. Add First A record and press Do not add DNS records for www
    Screenshot from 2021-10-23 14-52-45

_

  1. Add Second A record and press same Do not add DNS records for www
    Screenshot from 2021-10-23 14-52-45

_

  1. Add CNAME record

_

  1. Go to Webflow settings and make WWW.yoursite.com as Defaut

_

  1. Pubblish your site to you Default WWW.yoursite.com domain

_

  1. Go to Chrome/Opera/Safari Settings and cancel your cookie setting (or open incognito mode and test your domain) , you need this, because your www.www.yoursite.com was saved in your browser, and it will open only with double www.

_

  1. ???
  2. Profit.

_

Recap: In your DNS settings you must have ONLY x2 A records and x1 CNAME record, nothing else (except some your host dns settings, like MX record for email and some CNAME record for domain connect)

By the way, excuse me for my English, i’m doing my best. Cheers

  • It’s working now
  • It’s not working

0 voters