Streaming live at 10am (PST)

Double www in the domain

My website, www.gbbcouncil.org, just transferred domain to Godaddy. We’ve set up A records for gbbcouncil.org correctly and a CNAME for www.gbbcouncil.org, per the webflow instructions. We’ve done this multiple times, both via the godaddy integration in webflow and manually. We are still getting redirected to a www.www.gbbcouncil.org. Thoughts?

1 Like

If you just transferred your domain I would suggest to let pass a couple of hours before trying to access the site like that DNS propagation can take its time (sometimes up to 48 hours!) or at least that is what every registrar and DNS manager say.

1 Like

Yep, had the same issue before. Add the two A Records, one CNAME for (www). Then in Webflow settings - connect but make sure the (www) is the default. This took about 30 hours for me; at least a full day. When you have the non-www as the default it adds an extra (www).

1 Like

Try to clear cache in your browser

1 Like

Did you fix this and was it a case of waiting?

Mine still has the issue after 48 hours, and it really shouldn’t do. It is an incredibly odd way for Webflow to set it up.

1 Like

Having the same issue from GoDaddy. What is the final solution?

In my case the www.domain.com is set to default and says it’s connected but the non subdomain of domain.com says it has issues. Its also adding the double www.www.domain.com

1 Like

Making a blind permanent redirection without checking the request host name feels totally n00b.

I’m also having issues with this. I set both @ records as stated, set the CNAM as stated and getting the double www.

Anyone figure this out or does something else need to be done?

Thanks, Eric

Wait a couple of hours, let the DNS update. Sometimes it works

Ladies and gentleman, this right here is the solution if in case it helps someone visiting this thread in future