Streaming live at 10am (PST)

Double 'www' in front of URL for custom domain, website not working


I’m having an issue with one of my client’s websites.
Basically, even though I followed the custom domain guide and everything (and it’s not the first time I’m doing this), for some reason going on the domain ( or its www. variant) will show a double ‘www’, as in, — and nothing shows up as well.

The custom domains have both been checked, and the A records + CNAME seem to point to where they need to (see attached screenshot), but it’s not working.

For reference, the registrar is GoDaddy, with whom I’ve had good results in the past and fast propagation.

Could anyone offer some help?
Much appreciated,


Thank you for reaching out about getting the double ‘www’ on your custom domain. Great question, and I’m happy to help.

To prevent the double ‘www’ - select the www. variant of your custom domain, and re-publish your project to your custom domain.

Hopefully this is helpful, and I would love to know if it works.


Hey, it worked, thanks!

For some reason I thought it didn’t due to the browser cache not updating. I’m still having the issue of seeing it on my side, but I can go incognito, and other people can see it with no issues.

Hey guys,

I have the same problem and I published the site to the www. viariant of my custom domain. Also when I delete the cache and check on mobile.

Hi Cehdra,

Thanks for reaching out about having double ‘www’ in front of your custom domain.

Would you be able to provide your Read-Only link to the project that is having the issue?

I’d be happy to take a look for you.

What is a the Variant ???

Hi guys, I’m also having this issue. Have re-published the www. variant as suggested, but not working.
Since publishing the site this morning, the new site appeared briefly, then the double www appeared, then the old site appeared and now the double www again… I was hoping this was a propogation issue.
Any help would be appreciated as my client currently has no website live at all.

Hi, I am having the same issue even have a professional IT company who manages my clients private server and waited 48 hours, triple checked…
The public can see the new site, but internally my client cannot see their site.
Any help is much appreciated. Hopefully before I get fired.

Hii, @mistercreate
I am having the same issue of double www, with Go Daddy
I tried to publish on www. variant but it doesn’t seem working, Can you please have a look at the link:

Thankyou for your help.

Were you ever able to resolve this issue? We’re having the same problem I believe.

Same here.

I am getting Same Issue on my site. In some browser of some phone, I am getting double www issue.

My Site URL -

We are also having this www.www. issue after adding the custom domain to our project yesterday - however some users who tested the site reported that it all worked fine.

The DNS provider only allowed for one A record entry, and not for a CNAME record entry. I understand if we don’t use a subdomain we don’t necessarily need the CNAME record, is that correct? We have raised a ticket with their support, but the response is slow.
The website is

Any help is much appreciated

Clear your browser cache. That’s it.

This doesn’t fix it.


I am having the same issue. I have tried all the recommendations above publish, unpublished and select the www. variant. I even deleted the custom domain and re-added it again. And, re-publish again:


A records:
image (1)

image (3)

Panel detecting the DNS records and www. variant selected

In addition tot the www.www. via the browser if get the following errors via Postman:

Godaddy is proxyssl.webslow instead of proxyssl.webflow. They have to fix that. When looking at the 10pt type on a console, this error was difficult to see. Don’t get worried, approximately after the “48 hours”. There are approaches to push that point line up although this problem also faced this web

Has anyone figured out how to fix the double www?

I got the same problem with this url:

We need a solution!

1 Like

Did you find a solution?