URL Puts a Double www.www in my Name

I spoke with GoDaddy they said contact my Host… Which is Web Flow
Can you call them He asked… I was Like NOPE…

www.www

1 Like

its always something with webflow

I’m sure you’ll agree that web design, hosting and set up is not always straight forward unfortunately! Luckily there is a great team behind an evolving product like Webflow is. I can’t say there are many products I use daily that offer the support that you can get here from users and staff alike.

This is not an error I have run into, so may be down to the set up in the site settings.

For this I would suggest email support@webflow.com and providing clear details of your current set up. This may not be something that would be solved in the forums, although you never know. The team will be able to look at your current settings and advise accordingly :ok_hand:

In the meantime I would run through the set up process again using the university documentation here.

I’ll ping @brando in too who is the customer service hero/guru :grinning:

2 Likes

Awesome. Thank you for your response www

. It says its Published GoDaddy took a look and its all looking good on their side WebFlow says it Published Success…

Now that URL straightened it self out… its working now…
No Idea why it did it… But its all working like it should now…

Thanks again… If you an expert I have a List of issues a mile long…
I reach out for help off the forum but have yet to be able to connect with
a for hire person.

Having looked into it further , it was 100% your cache, not Webflow :wink: your last comment confirmed that.

I’m not an expert, but you can post in the freelance section and you will have plenty of offers if you have plenty of $ :grin:

Best wishes with your projects.

1 Like

Thank You, Markos,

Training People are harder to find vs Site Builder.

It’s all good, Im learning everyday More and More.

Thanks Again…

You think WebFlow Builds a Startup Template
You think there would be an awesome step by step
video on how to set this thing up…
Oh I guess its because it so outdated… I guess


June 2017 or is that a typo… I just don’t Know. I started a site with this
now Im constantely removing most of it.

I have the same problem now. for some reason it says www.www. before my domain name.

So easy - had long calls with Strato and then I red this :smiley:

1 Like

Hey everyone,

I’m a little late to the game. I had the same issue. Cleared cache and it did not work. Cleared it multiple times; still didn’t work.

I had configured DNS as the Webflow hosting tab instructed. It would still give me the “www.www.” problem in-browser, but it did not do “www.www” on my phone, so I knew the website was still online.

HOWEVER, by some stroke of luck, I was able to get this to work for me. Hope it works for everyone else, too:

  1. type your website’s name on a document, or send it to yourself as an email.

https://www.example.com
www.example.com
example.com

  1. clear your cache again.
  2. click the link

from now on, typing your address into URL bar won’t give the double “www” error!

2 Likes

I am having the same problem - reported here: Double 'www' in front of URL for custom domain, website not working - #16 by Francisco_Baptista

Any help here would be much appreciated

If you’re having any trouble configuring your Custom Domain or DNS settings for a Webflow site, please contact our Support team directly at support@webflow.com.