Design GUI Freezing

I am using typekit without issues.

I’ve been experiencing this issue too for the past couple of days. I would be editing text, and then the screen freezes. Refreshing the page doesn’t help. I had to close the tab and open a new one. It’s been very annoying.

Browser: Chrome Version 45.0.2454.85 (64-bit)

Hi @annie and others, sorry for the trouble with the UI freezing at times. The issue is still under investigation. As soon as there is an update, it will be posted here.

@annie, What operating system are you on? Has the issue been happening for you in all site projects, or a single site?

The information is appreciated and is helping a lot in the checking on this issue. Thanks very much.

Hey @cyberdave

I’m on Yosemite 10.10.4.

As far as I can tell, the issue is only happening on one of my sites.

Thanks!

Version 45.0.2454.85 (64-bit)

10.10.5 Yosemite / Retina mid-2015

Browser will become non-responsive and come back after some seconds and not accept mouse or keyboard input.
Sometimes the Chrome Kill message will appear after it comes back to normal.

A message keeps coming to contact support when publishing the project.

I think these 2 post are related… as well as several other posts I’ve previously created.

Browser will freeze in both situations.

Sometimes the browser kill dialog will appear.

1 Like

I’m still getting bad freezes. Seems like whenever I switch tabs or apps it happens.

Lets figure this one out together. :smiley:

  • Is it a Adobe TypeKit issue?
  • Is it a Chrome extension issue?
  • Is this happening across all of your Webflow projects?

Hey all, if you’re experiencing this repeatedly, we need your help. Can you install Chrome Canary, the bleeding edge version of Chrome, and see if you can also reproduce it there as well? You can run both browsers side-by-side, so it won’t replace the Stable/main version.

We have a sense that it could be related to a recent Chrome update (v45.0), and trying to nail down exactly what is causing it since it seems to be intermittent and site-specific.

Thanks for your help!

I have Canary installed and will test tomorrow.

Seems to be running much better with Canary.

Same issue but now even worse

Tested with Canary

For everyone experiencing this issue, can you please let us know if you have the Webflow color picker extension installed?

Not me, I did not even know that was a thing!

I do not have the color picker installed. For me, it seems to be related to Chrome Version 45.0.2454.85 (64-bit).

Been using Canary all day without issues and I’m using the same project that had issues earlier.

No Color Picker. No Adobe Type Kit.

Our dev systems are always clean. No extensions.

@Revolution A follow up question since you mentioned you’re also seeing issues on Chrome Canary - how many DOM nodes and styles does your site have? Is it in the multiple thousands?

not even close.

Some of my projects are large… but this one is test / throw-away project
to see if I can accomplish a specific task. It’s very small.

http://quick.as/QZAqT71pR

Same issue, iMac Yosemite, Chrome, etc. I noticed that it locks up after I switch to another tab or program and then return to it. If I stay on that tab, it seems to be OK so far.

1 Like

@With_the_band Can you confirm whether you’re using Chrome 45.0.2454.85? Thanks!